Results 1 to 6 of 6

Thread: Version 2.2.0.0 and Sony BDP-S570

  1. #1
    Join Date
    Mar 2011
    Posts
    3

    Default Version 2.2.0.0 and Sony BDP-S570

    Hello,

    I am having a few issues with the latest version since updating. I see you have added the function to fastforward and rewind while transcoding. However when I now start to play a movie that needs transcoding it gets stuck at 6secs in and needs to be stopped and restarted. Sometimes does it mid way into the movie too, I have not touched fastforward or rewind. I am guessing it is my PC not keeping up transcoding, however I never had this issue with old version.

    Also once a movie has been transcoded and on my PC I choose the movie, click properties, then transcoding, the program crashes. Does not do this if i select a movie that has as yet not been transcoded.

    Also in transcoding settings, I am no longer getting a number for the folder size only 0.0GB, even though have transcoded 2 movies and the using explorer shows folder to be 14GB.

    Sorry for the many questions but thought I would bring them up to highlight the issues.

    Gav

  2. #2
    Join Date
    Jan 2011
    Location
    Saskatoon, SK, Canada
    Posts
    106

    Default

    I believe this problem is not isolated to your setup. My father has had the same issues with his 2.8GHz P4 when transcoding, which he stated was solid in the previous revision. With my 6 core AMD I haven't seen this problem arise, so I wonder if the new version is requiring more processing overhead. Have you tried tweaking the 'quality' slider in the device settings?

  3. #3
    Join Date
    Mar 2011
    Posts
    3

    Default

    tried to watch movie tonight, kept cutting out every 15mins black screening, then starting palying again. Old version worked perfect, wish i had not updated it. Is there a way of reverting to old version till it is fixed

    gav

  4. #4
    Join Date
    Nov 2010
    Location
    Perth, Australia
    Posts
    27

    Default

    Shoot me a PM if you want to revert back to the old version.

    I keep all the old versions just in case an update breaks an important feature that I use - as is the case with 2.2.0.0 - it's broken FF capability with divx on a BDP-S370.

  5. #5
    Join Date
    Mar 2011
    Posts
    3

    Default

    I have been testing the BDP NTSC profile and that seems fine just the PAL version that is messed up. Not sure of the real difference between them, may be a some clever than me can let me know

    Gav

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,647

    Default

    Any users experiencing these types of problems with their Sony BDP can contact us a support [at] conceiva [dot] com and we can supply you with a working device profile for your Sony BDP.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Sony BDP S570 profile not sticking
    By Grundfuttock in forum Mezzmo Questions and Support
    Replies: 12
    Last Post: 06-14-2011, 03:17 AM
  2. Sony bdp-s570 profile????
    By leoji in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-17-2011, 02:53 PM
  3. Sony BDP-S570 Device Profile?
    By Reggie Devers in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-06-2010, 11:01 AM
  4. Sony BDP-BX57 (BDP-S570) not transcoding
    By Sevins in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-29-2010, 09:55 AM
  5. Thumbnails not showing up on Sony BDP S570
    By bbear in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 10-07-2010, 09:49 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •