Results 1 to 8 of 8

Thread: Can't Start Media Server Service From Mezzmo

  1. #1
    Join Date
    Mar 2011
    Posts
    3

    Default Can't Start Media Server Service From Mezzmo

    Hi,
    I can't seem to start the media server service from within the gui it fails with
    "Could not access the Mezzmo media server service Error code: 5"
    I can start it from within the services.msc, it also won't start on boot and I have to manually start it too.
    I am running a registered version 2.2.0.0
    Thanks
    Neil

  2. #2
    Join Date
    Jan 2011
    Location
    Saskatoon, SK, Canada
    Posts
    106

    Default

    Is the service set to "automatic" in the startup type? If not, Mezzmo may not be able to command the service to start.

  3. #3
    Join Date
    Mar 2011
    Posts
    3

    Default

    Quote Originally Posted by Aaron407 View Post
    Is the service set to "automatic" in the startup type? If not, Mezzmo may not be able to command the service to start.
    Hi Aaron407
    Thanks for the reply but yes it is so unfortunately not that easy to fix

  4. #4
    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    10

    Default

    Any errors in Windows Eventlogs?
    If the Error code 5 is a general Windows Error Message it means "Access is denied".

  5. #5
    Join Date
    Mar 2011
    Posts
    3

    Default

    Quote Originally Posted by FrankVincent View Post
    Any errors in Windows Eventlogs?
    If the Error code 5 is a general Windows Error Message it means "Access is denied".
    Hi,
    No it doesn't report anything to event logs at all (failing to start/stop)

  6. #6
    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    10

    Default

    Hi.
    From what I can see there is some sort of "helper executable" MezzmoSetService.exe involved when starting the Mezzmo Service from within the Mezzmo GUI.
    It's not used when starting/stopping it from the services.msc.

  7. #7
    Join Date
    Jan 2011
    Location
    Saskatoon, SK, Canada
    Posts
    106

    Default

    Sorry if this sounds like a stupid curiosity, but you didn't happen to enter the wrong windows username and/or password when installing Mezzmo, did you? I believe this is required for Mezzmo to have proper user account control to allow it to start/stop the windows service.

  8. #8
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Please send us your log files and we possibly can see what is going wrong. Instructions to turn on logging - http://forum.conceiva.com/showthread...nostic-logging. After turning on logging, click the Start Media Server button. When it fails to start (click OK on the error message box), then send us the logs to support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Mezzmo over Wild Media Server?
    By noremacyug in forum Mezzmo Questions and Support
    Replies: 20
    Last Post: 04-25-2014, 01:24 AM
  2. mezzmo will not start the "start media"
    By cnovru in forum Mezzmo Questions and Support
    Replies: 12
    Last Post: 06-21-2011, 09:57 AM
  3. Samsung BD-C5500C cannot see Mezzmo media server
    By lashchev in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-12-2010, 09:44 AM
  4. Mezzmo media server not recognized by Samsung HT-C5530 Dolby set
    By zwelgjebeest in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 07-08-2010, 09:53 AM
  5. Media Sharing Service error on Windows Server 2008
    By slack in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 07-22-2008, 10:26 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •