Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Media server detected after some time after 2.2.0.0 upgrade

  1. #1

    Default Media server detected after some time after 2.2.0.0 upgrade

    Hi all.
    Recently I have updated to 2.2.0.0 version from 2.1.12.0
    With old versión, my devices (Wd Tv live and two samsung tv's) always detect the server Immediately at startup but since I did the upgrade I have to wait some minutes till the server is detected.
    Is this a change of behavior? Is this configurable somehow?

    Thanks

  2. #2

    Default

    Same here, it seems to be a 'feature' of Mezzmo.

    When viewed from a Samsung-C television, and a PC running XBMC, I get my media host's Windows 7 sharing detected instantly and always. However on the same playback devices, Mezzmo is detected....eventually. On a Yamaha RX amp, the Win7 source was picked up fine but it never saw Mezzmo at all until I gave the amp a static IP -and- added it manually to Mezzmo as a client.

    Overall I think Mezzmo's not announcing itself quite correctly - it must be a Mezzmo problem as it's occurring across so many devices.

  3. #3
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    We'll need to look into this - it should appear straight away. Is the server running when you turn the device on or do you turn the device on first and then start the server? Are IPs dynamic or static? Is it wired or wireless? Also, is it going through a router or a direct connection via a switch or cross-pair cable?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  4. #4

    Default

    My situation is complicated enough that it may not help. However, despite the different software and different connectivity, the time to mezzmo appearance is the same; never instant, always within a couple of minutes, and in -every- case below, Win7 native streaming is just 'there', always.

    The server computer (my main desktop) has been on for a couple of weeks with few reboots; I've changed backup provider and it's on a huge upload job. Mezzmo has been started and stopped a number of times but generally is always running.

    Laptop running XBMC: Only tried wireless. Wireless AP is plugged into the same Gbit switch that the desktop is hard-wired into, the laptop is DHCP and the desktop is static. Same subnet, no routers involved. The router hangs off the switch and is not relevant to this discussion. The switches and powerline are permanently on. The other gadgets are only turned on when actually being watched and are otherwise in standby. I maintain high-bandwidth iSCSI networks at work and am fussy; the network appears to be completely stable.

    The television and Yamaha receiver are different. The network goes from the desktop PC with wired Ethernet to a Gbit switch as mentioned above. From there to a 100Mhz homeplug adapter, rattles round the mains cable and pops out in the living room. In the living room a wired Ethernet cable goes from the homeplug to another Gbit switch of the same make as the first one. Plugged into the living room switch, all wired with static addresses, is the Samsung television, the Yamaha AV amp, and a TiVo.

    I know it's a tangle but everything works a treat, including Mezzmo.... if I'm patient. All devices connect to the Win7 streaming on the desktop PC perfectly. The TV picks Mezzmo up after a delay. XBMC needs a larger delay. I don't use the amp much on the network as it can't FF or rewind or skip network media which makes it fairly useless. I wish Mezzmo has a rolodex-like pseudofolder where I could browse media under the 'start at 20%' folder path. That would fix the amp nicely.

    In a while I may just run a long Ethernet cable dangled around the house. It's not popular or safe but is probably necessary to shake the bugs out of the Mezzmo connection.

  5. #5

    Default

    Quote Originally Posted by Dennis View Post
    We'll need to look into this - it should appear straight away. Is the server running when you turn the device on or do you turn the device on first and then start the server? Are IPs dynamic or static? Is it wired or wireless? Also, is it going through a router or a direct connection via a switch or cross-pair cable?
    All ip's are static here and all network is cabled and the PC running mezzmo is 24/7 running. There are some switches but all network is included inside the same subnet (192.168.0.x)
    I have replaced the MezzmoMediaServer.exe with the 2.1.12.0 version and the server is detected inmeditelly at Tv's and media player startup (or with 4 or 5 secs. delay) with 2.2.0.0 it's necessary to wait some minutes. I have noticed that if I stop and start the mediaserver service, the dlna server is detected instantly. Is there some kind of "keep alive" interval setting?
    Last edited by sitedispatch; 03-25-2011 at 09:29 AM.

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Thank you for the additional information. Can you please confirm that it's .12 (not .13) that's detected quicker - I'm just asking because the previous released version was .13?

    The default "keep-alive" interval is 15 minutes (same as WMP), but when a device is turned on it sends out a message that Mezzmo should be responding to and my guess is that's not happening correctly or in due time, thus Mezzmo is not there till the next network advertising broadcast.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #7

    Default

    Quote Originally Posted by Dennis View Post
    Thank you for the additional information. Can you please confirm that it's .12 (not .13) that's detected quicker - I'm just asking because the previous released version was .13?

    The default "keep-alive" interval is 15 minutes (same as WMP), but when a device is turned on it sends out a message that Mezzmo should be responding to and my guess is that's not happening correctly or in due time, thus Mezzmo is not there till the next network advertising broadcast.
    Yes, the version that's detected quicker is 2.1.12.0. I have never downloaded/installed the .13 version.

  8. #8
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Thanks, we'll be looking into this.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  9. #9
    Join Date
    Jun 2010
    Posts
    30

    Default

    Same thing is happening with my WD TV Live. The time it takes to find the Mezzmo service can take anywhere from 5 seconds to 5+ minutes, and it's completely random. I downgraded to .13 but the problem still occurs. Is there a link to .12 that I can access, as I want to see if I have the same success as sitedispatch.

    Thanks,
    Visor

  10. #10
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Please send a message to support and I'll send you a link to .12 to try.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Mezzmo over Wild Media Server?
    By noremacyug in forum Mezzmo Questions and Support
    Replies: 20
    Last Post: 04-25-2014, 01:24 AM
  2. Media server running but not on t.v
    By Trancera in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 01-06-2011, 09:44 AM
  3. Media Server: Stopped
    By DanVM in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 12-27-2010, 09:42 AM
  4. Media Server
    By jonese in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-03-2010, 09:44 AM
  5. Samsung BD-C5500C cannot see Mezzmo media server
    By lashchev in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-12-2010, 09:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •