Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Video is stuttering

  1. #1

    Default Video is stuttering

    Hi,

    I bought Mezzmo a while back after the trial because it just worked (way better than the Samsung s/ware). It always played pretty much everything smoothly until now. When I say until now, it's been a few months that it's not worked right so not related to the latest update.
    For some reason now, anything I try to play just stops/starts, stutters including files that used to play just fine. I used to have trouble with 1080p files, but not always. Sometimes they worked sometimes they didn't. I tried 720p with much better streaming results so stuck to that for the time being. I gave up messing around with it (lost interest) but now I have some time on my hands, I would really like to get this working as it should. I saw a similar post earlier, but his issue turned out to be HDD related. I'm sure mine isn't as I have video files on 3 different drives, one of them is only a couple months old now. Doesn't matter which drive I play off, I still have the same problem.
    When playing directly off a USB drive or portable HDD, it works fine.

    My current set up is:
    Samsung LE40C650
    Samsung HT-C5200 (upgraded to the latest firmware yesterday). This is connected via Gig LAN to my PC. My PC is a Quad core Q9400 with 4GB RAM running Win 7 64bit.
    Mezzmo 2.3 patched for the "No Files Found" issue.

    As I said above, it used to work well and now hasn't done for a while.
    I am at my wits end now and I really don't want to go down the road of a home theatre pc (no money )

    I would appreciate any help on this

    Tia

    Brett
    Samsung LE40C650 + HT-C5200

  2. #2
    Join Date
    Jan 2011
    Location
    Saskatoon, SK, Canada
    Posts
    106

    Default

    You don't happen to have logging turned on, do you? I believe there have been reports of issues like this if your log file hits 4GB. If you do have logging turned on, maybe try clearing the logs and disable logging to see if it helps at all. Not sure if this makes sense since it should probably act the same for 720p or 1080p, but it might be worth a shot.

  3. #3

    Default

    Hi Aaron,
    just checked and Logging was on. I've turned it off and cleared the log files. You were right about the file size
    Restarted the Pc and made sure Mezzmo was back up. Just tried it out, but unfortunately that's not fixed it.

    Thanks for your suggestion

    Brett
    Samsung LE40C650 + HT-C5200

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Hi Brett,

    Can you please turn logging back on, then play one of the stuttering files and once it starts to stutter, stop the server and send the logs to support (at) conceiva (dot) com - we'll take a look at what could be possibly going wrong.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5

    Default

    Hi Dennis,

    Log files sent. Thanks for looking at this for me

    Regards

    Brett
    Samsung LE40C650 + HT-C5200

  6. #6

    Default

    Hi Dennis,

    Quick update form my side. On Tues last I turned off Win 7 Media streaming after reading in here that it could cause a problem. All day Tuesday everything worked a treat. HD files at both 720p and 1080p played no problem. Being the sceptic I am, I didn't say anything on here as I thought would try again the next day. Wednesday everything is a problem again. I can't believe it. Checked Win 7 Media streaming was still off and it was. Thursday still a problem too

    Any news from your end?

    Regards

    Brett
    Samsung LE40C650 + HT-C5200

  7. #7
    Join Date
    Apr 2011
    Location
    Lisbon, Portugal
    Posts
    9

    Default

    When you have problems, do you have some torrent software running, downloading something?
    I had similar problems when I used TVersity (before buying Mezzmo, thank god) and had Dreamule active.
    I think there were some conflicts with UDP ports or something else, didn't get to conclusions as after changing some configurations in my router and also in Dreamule, it didn't happen anymore.

  8. #8

    Default

    Boa idea Carlosfm, mas nao e isso.
    No, mate, nothing running in the back ground like that. I do have a new router, but this problem has been going on since before I bought it. I will search for any streaming issues with this router, but it's supposed to be a good one.

    Thx

    Brett
    Samsung LE40C650 + HT-C5200

  9. #9
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Hi Brett,

    I was away, but if you didn't get any replies from support yet, let me know and I'll find your issue.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  10. #10

    Default

    Hi Dennis,

    I too have been away. Just replied to your email with the information you required

    Cheers

    Brett
    Samsung LE40C650 + HT-C5200

Similar Threads

  1. Unusual Stuttering and Halted Playback
    By Aaron407 in forum Mezzmo Questions and Support
    Replies: 13
    Last Post: 02-14-2011, 11:29 AM
  2. Streaming to Toshiba 46G300U HDTV stuttering and choppy
    By haraldd in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-05-2011, 09:50 AM
  3. One video has sound, no video (m2ts)
    By dpetr in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-13-2010, 09:36 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •