Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2.4 upgrade woes

  1. #1
    Join Date
    Jul 2011
    Location
    Melbourne, Australia
    Posts
    35

    Default 2.4 upgrade woes

    Hi all,

    Thanks for the good work on this gem. I've been using it for over half a year without much trouble until I upgraded to 2.4 a few days ago.

    The 2.4 upgrade wreaked havoc for all my TVs and blu-ray when streaming over network with DLNA, tested on:
    1. Sony Bravia KDL-55HX800
    2. Sony BDV-E970W
    3. Sony Bravia KDL-46NX710
    4. Sony Bravia 40EX600

    Problems exhibited:
    1. Directory listing beyond level 3 is broken, most of the time nothing gets listed
    Video->Folders->[DRIVE LETTER]->Sub-folders (Where it's BROKEN, takes forever to load, mostly just times out)

    2. The majority of video files failed to play, returns error messages on the TV such as "File is corrupted", "File not found" or "Lost communications to the server" etc.

    After 3 reinstalls of 2.4, I had to give up and downgraded to 2.3.2, which kinda "fixed" all the problems mentioned above.


    Server info:
    Win 7 x64 with no firewall, emptied transcoding and temp file folders, Mezzmo is currently covering over 13k video files of roughly 10TB in total.

    -Andy

  2. #2
    Join Date
    Oct 2010
    Posts
    1

    Default

    I'm having the same issues on my Samsung Plasma C7705.

    When trying to play selected videofile, it takes a very long time loading and then it just jumps back to the menu..

    No issues on earlier versions..

    Hope this will be fixed soon.

  3. #3

    Default

    I am also having problems since I upgraded to v2.4 I can't play video on any of my units ( PS3 / Sony TV / Direct-TV or Asus Transformer. I also tried uninstalling everything and rebooting and installing from scratch and that made no difference. If anyone finds a fix please post it.


    Thanks
    Neil

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Sorry for the bad experience you have with 2.4.

    To help us narrow this down and get it fixed, please send in logs (if you haven't already) with those issues to support (at) conceiva (dot) com, so that we could analyze them to see what's going on.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Jul 2011
    Location
    Melbourne, Australia
    Posts
    35

    Default

    Thanks Dennis for the quick fix.

    The new 2.4.1 update works very well for all my Sony devices and WDTV Live.

    Suggestion: Could we have a built-in function that auto-cleans up anything in the temporary transcoding folder that are old than, let's say, 2 days? I found my transcoding folder constantly filled up with old crap, and in a number of cases, exceeded the quota eating all free space on the drive.

  6. #6
    Join Date
    Jun 2010
    Posts
    136

    Default

    Playback of WDTV Live Plus is completely broken for me with 2.4.1. Playback of WDTV Live is un-effected.

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Quote Originally Posted by l8router View Post
    Thanks Dennis for the quick fix.

    The new 2.4.1 update works very well for all my Sony devices and WDTV Live.

    Suggestion: Could we have a built-in function that auto-cleans up anything in the temporary transcoding folder that are old than, let's say, 2 days? I found my transcoding folder constantly filled up with old crap, and in a number of cases, exceeded the quota eating all free space on the drive.
    Yes, thank you for the suggestion. This has been brought up before and it's on our development to-do list. The transcoding folder shouldn't exceed the quota as specified in the Transcoding Settings dialog though.

    Quote Originally Posted by Dion View Post
    Playback of WDTV Live Plus is completely broken for me with 2.4.1. Playback of WDTV Live is un-effected.
    I'll get back to you via e-mail.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  8. #8
    Join Date
    Jul 2011
    Location
    Melbourne, Australia
    Posts
    35

    Default

    Similar issues reappeared when I upgraded to 2.4.3 last night.

  9. #9
    Join Date
    Sep 2011
    Posts
    1

    Default

    Hi

    I am having the same issue with the Microsoft Xbox 360 profile where if goes to play and then goes back to the Menu (MKV). I have reverted back to 2.4.2 and this has resolved the issue.

  10. #10
    Join Date
    Jul 2011
    Location
    Melbourne, Australia
    Posts
    35

    Default

    In addition to these problems, I found that Mezzmo 2.4.3 media server service was VERY prone to crashing (4 times in like 8 hours) for no apparent reason.

    Reverted back to 2.4.2 and all good.

Similar Threads

  1. Problems trying to upgrade to v2.3.2
    By casualty in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 06-05-2011, 04:14 PM
  2. Mezzmo Upgrade Issues -> Cannot stream without skipping, ALL FILES
    By mcutugno in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 04-17-2011, 09:21 AM
  3. Media server detected after some time after 2.2.0.0 upgrade
    By sitedispatch in forum Mezzmo Questions and Support
    Replies: 21
    Last Post: 04-14-2011, 09:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •