Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Photos Only Displaying Thumbnail Not Full Photo

  1. #1
    Join Date
    Mar 2011
    Location
    UK
    Posts
    6

    Default Photos Only Displaying Thumbnail Not Full Photo

    Hello,

    I've just gone to view some photos but they aren't displaying properly on the TV.

    The directory looks fine but when I select an photo it simply displays a tiny thumbnail in the centre of the screen. Its 320x240 usually. The photos are fine on the PC.

    Photos used to display in glorious HD before. Not sure if this has been caused by the latest update. I tried removing and then adding a folder of photos with the same result.

    Running Mezzmo 2.4.2 on Windows 7 64bit with a Samsung 40C5800 TV.

    Any help appreciated. Would be good to get fixed tomorrow as we've got relatives staying

    Matt
    Last edited by MattHawkins; 08-22-2011 at 08:21 PM.
    http://www.matthawkins.co.uk - Low-budget film making since 1993
    http://www.mattsbits.co.uk/ - Technology & Media Blog
    http://www.freespecialeffects.co.uk/ - Sound Effects

  2. #2
    Join Date
    Apr 2010
    Location
    Scotland
    Posts
    140

    Default

    I was just about to start a new thread on this very issue.

    All photos even those that were working on older versions, and newly added photos are showing as thumbnail instead of full size.
    TV is LE40C650

    cheers

    Gus

  3. #3
    Join Date
    Aug 2011
    Posts
    4

    Default

    I have the same issue. I updated to Mezzmo 2.4.2 on WinXP today. Now all photos in library appear as thumbnails (160 x 120 pixels) only on the TV. My TV is Samsung LE37B679 with Samsung B profile.

    Broti

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    It seems to be working ok here, so can you please turn on logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging) then try to display one of those photos and once it comes on the TV, stop the server and send the logs to support (at) conceiva (dot) com and we'll investigate.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Mar 2011
    Location
    UK
    Posts
    6

    Default

    Logs files sent!

  6. #6
    Join Date
    Aug 2011
    Posts
    1

    Default

    I have a similar issue.

    WD Live and WHS 11. Photos show as thumbnails on the preview page, but looking at any photo results in a blank screen. I can still see them via a network share so it's not the WD player I guess. Can't get logs just now unfortunately but will try later.

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    We have a patch that should fix that - please e-mail support (at) conceiva (dot) com and we'll send it to you to try.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  8. #8
    Join Date
    Apr 2010
    Location
    Scotland
    Posts
    140

    Default

    Patch received and all fixed again. Thanks Dennis!

  9. #9
    Join Date
    Mar 2011
    Location
    UK
    Posts
    6

    Default

    Patch fixed it for me as well.

    Thanks!

  10. #10
    Join Date
    Mar 2011
    Location
    UK
    Posts
    6

    Default

    Can someone please mince the spammer!

    Thanks.

Similar Threads

  1. Full on 64bit Version
    By armstrn2 in forum Mezzmo Wish List and Feedback
    Replies: 11
    Last Post: 02-23-2013, 07:44 PM
  2. vob's not being displayed full screen
    By josh in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-17-2011, 10:39 AM
  3. play full blu ray rips with meezmo
    By dubs83 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 05-06-2011, 03:49 PM
  4. Set border around thumbnail to keep aspect ratio of thumbnail
    By Johan in forum Mezzmo Wish List and Feedback
    Replies: 1
    Last Post: 01-06-2011, 08:39 AM
  5. I need to change from full hd to 720x406 in transcoding.
    By Comancheace in forum Mezzmo Questions and Support
    Replies: 58
    Last Post: 07-26-2010, 09:05 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •