Results 1 to 3 of 3

Thread: Samsung LE40C650 LED TV Recognises Mezzmo But Mezzmo Doesn't Recognise Samsung

  1. #1
    Join Date
    Oct 2011
    Posts
    2

    Default Samsung LE40C650 LED TV Recognises Mezzmo But Mezzmo Doesn't Recognise Samsung

    Firstly would like to say that Mezzmo is an awesome product - very powerful. I've tried Serviio, which works great but doesn't have the functionality of Mezzmo that I want. Anyway, my problem:

    I've setup Mezzmo 2.4.4.0 trial onto Vista 32-bit and added hundreds of mkv files to its library. Here's an example ffmpeg info from one of the files:

    ffmpeg version N-33093-gb4483a5, Copyright (c) 2000-2011 the FFmpeg developers
    built on Sep 29 2011 14:54:32 with gcc 4.4.2

    Seems stream 0 codec frame rate differs from container frame rate: 47.95 (5000000/104271) -> 23.98 (24000/1001)
    Input #0, matroska,webm, from 'X:\Video\Movies\#-E\127.Hours.1080p.mkv':
    Duration: 01:33:41.62, start: 0.000000, bitrate: 12116 kb/s
    Stream #0:0(eng): Video: h264 (High), yuv420p, 1920x1040, SAR 1:1 DAR 24:13, 23.98 fps, 23.98 tbr, 1k tbn, 47.95 tbc
    Stream #0:1(eng): Audio: dts (DTS), 48000 Hz, 5.1(side), s16, 1536 kb/s (default)
    At least one output file must be specified


    ---> DB Level Info: 41, 100
    ---> Frame rate: 23.98
    ---> Aspect ratio: 24:13


    I have Mezzmo service running, and the TV picks up the DLNA server. I'm able to look through the default virtual folders (All video files, artist,creator,file type,genre,last 50 played,recently added,top 50 rated,year) absolutely fine. However, ALL the folders are empty while browsing on the TV, even the All Video Files folder, which has the hundreds of video files listed when looking on the Mezzmo installation on my PC.

    Another weird thing is that in the Mezzmo program in the Media Devices panel, the Device List is empty: Mezzmo isn't picking up the TV.

    Deactivating my firewall (Comodo) makes no difference. I've tried adding my own virtual folders in Mezzmo - the TV doesn't list my custom virtual folders - only the default ones. Like I say, DLNA on the TV functions - I've used the built-in Samsung PC Share Manager (a steaming pile of ***) and Serviio, and I'm able to play the video files fine using those. I've checked permissions on the library and sub-folders and they are permissive to all. The TV itself is bang up to date in terms of firmware.

    Here's a log file:

    2011-10-03-23-52-26-Mezzmo.txt

    Can't think of anything else. I haven't yet tried other media types - music/pictures. Think I'll try that tomorrow.

    Like I say, Mezzmo, awesome product, so I hope you guys can help sort me out.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thank you for the positive feedback - we greatly appreciate it!

    Can you please tell me if you are running Mezzmo and Mezzmo server as the same user? Did you install Mezzmo using one user and then entered a different one in the Register Media Server dialog? If you did, they'll be accessing different databases and this would then explain why you only see the default folders on your TV, but proper files/folders in the GUI.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Oct 2011
    Posts
    2

    Default Good News!

    Dennis you absolute star! That was exactly the problem. I set the service up with its own account so just set it to use the same account as I logon with and that's done the job. Thanks.

Similar Threads

  1. Codec not supported on Samsung LE40C650
    By Pewima in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 04-26-2012, 10:30 AM
  2. Samsung UN46C8000XF: Mezzmo vs. Samsung DLNA server
    By glc650 in forum Mezzmo Questions and Support
    Replies: 54
    Last Post: 08-10-2011, 08:59 AM
  3. Samsung BD_C5500 won't recognise files and crashes
    By bcbrit in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 03-26-2011, 04:09 AM
  4. Mezzmo and Samsung....
    By Bengt79 in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 10-08-2010, 05:20 AM
  5. MP4 doesn't play on Samsung LE40C650
    By Pewima in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 07-02-2010, 08:51 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •