Results 1 to 4 of 4

Thread: Problems with connecting DLNA MEdia Server :(

  1. #1
    Join Date
    Oct 2011
    Location
    Poland
    Posts
    2

    Default Problems with connecting DLNA MEdia Server :(

    Hello Everybody
    Ive start use Mezzmo trial version and i have got a problem with him... I use Mezzmo like a DLNA Media Server to my TV Sony Bravia. The program "see" me TV and the TV "see" the program too. When a wanna connect TV and Mezzmo my TV shows staff only a few second and appear announcement in the screen on TV more or less mean 'no conecction a cant find the server' It is a bit weird because server is running all the time...
    Somebody has any ideas what

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hello,

    Please enable logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging) then try to connect to Mezzmo from your TV again. Once it disconnects, stop the server and send the logs to support and we'll investigate what's going on.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Oct 2011
    Location
    Poland
    Posts
    2

    Default

    Hey again,
    My problem has been almost resolved. Connections between my computer and TV is without problems (yet...).
    But i don't know why mkv files ,for example, Avatar doesnt play well on my TV by wifi n 150mbs...
    After 20 seconds the film has stopped and on the screen is communication that i can't open the file...
    Also i have got a problem w one of my mp4 video... in the middle video playback is stopped and also is communication that i cant open the file...
    Somebody know what can be the problem ?
    It is a bit annoyed that a few files are playing okey and another has been problems

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    We'll need to see logs for that as well - just try playing one of the failing videos and once it fails, stop the server and send in the logs.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Sharp aquos cannot find mezzmo server - no media server found
    By wagnermachine in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 10-05-2011, 11:00 AM
  2. Create poweful DLNA server
    By renatobj in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-16-2011, 10:11 AM
  3. Having problems with Trial + Windows Server 2008 + iPad
    By Peeks in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 02-14-2011, 09:51 AM
  4. Media Server
    By jonese in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-03-2010, 09:44 AM
  5. Server problems with Sony W5500
    By rav4cas in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-28-2010, 09:36 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •