Results 1 to 5 of 5

Thread: playback issues

  1. #1

    Default playback issues

    I am having issues with Mezzmo..

    1. A lot of my movies will only play about 3/4 of the way and will then just pause and not move any further.

    2. Audio/Video does not sync properly on a lot of movies

    3. The server will crash every now and then

    I am streaming this via wifi to a Sony Bravia 55inch.

    I checked through my settings and everything appears to be correct and the profile being used is for Sony.

    I am running the server from Windows 7, 2600K cpu with 8 gb of ram.

    Any help would be great.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Please enable logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging) then try playing one of the failing files and once it stops or the audio goes out of synch, stop the server and send the logs to support.

    When the server crashes, is there any error message box from Windows or does it just silently stop working?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3

    Default

    It will just silently stop working.

    I will work on an error logs for ya.

  4. #4
    Join Date
    Jun 2011
    Location
    South Africa
    Posts
    108

    Default Sony KDL also "stops responding"

    Quote Originally Posted by Dissident View Post
    It will just silently stop working.

    I will work on an error logs for ya.
    I also have a Sony TV (KDL), and also seem to have similar issues. I am not sure if this is new in the latest version of soaftware asd I have only just reconnected my TV etc after disconnecting to move in October.

    The server (Mezzmo) seems to "dissapear" off the network and then come back etc?

    Also on the PC the Mezzmo server sometimes stops responding - won't respond when you try and restart service etc.

    Mark

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Mark, I've replied to you via e-mail.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Avisynth Playback
    By Syco54645 in forum Mezzmo Questions and Support
    Replies: 10
    Last Post: 02-09-2014, 08:38 PM
  2. Div X playback issues on Samsung 3D television UE40C8000 Device
    By roughoutthere in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-28-2011, 10:00 AM
  3. LG BD670 Display, Connection and playback issues.
    By Slyck in forum Mezzmo Questions and Support
    Replies: 29
    Last Post: 08-26-2011, 10:16 AM
  4. Various playback issues on two different players
    By kaotik78 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 04-05-2011, 10:07 AM
  5. VBR mp3 playback hangs
    By JNME in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 01-17-2011, 11:42 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •