Results 1 to 3 of 3

Thread: Poor Playback on Sony SMP-N100

  1. #1
    Join Date
    Dec 2011
    Posts
    4

    Default Poor Playback on Sony SMP-N100

    I have tried everything and I can not get anything to play for more than 1 minute without stuttering even after transcoding is finished.

    I am using a Dell Inspiron 1541 (3GB Ram, Intel Core 2 Duo 2Ghz, Windows 7 SP1) and streaming on my Wireless-N network.

    The stutter is so bad its completely unwatchable.

    I have turned trascoding settings all the way down and it still stutters.

    I do not know if its a problem with the player, mezzmo or my laptop.

    I have attached the logs. Maybe Dennis you can find the problem??

    Thanks!

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    We are about to release Mezzmo v2.5 with a lot of changes and fixes and also updates for device profiles. The Sony SMP-N100 profiles have also been adjusted and possibly your problem is fixed. Unfortunately the logs don't show the actual transcoding, as it was done previously, so I can't tell, but I suspect the bitrate of the resulting file is too high (this is fixed in the updated profile available with 2.5).

    If you can wait a day or two, we should have Mezzmo out and hopefully things will work then.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Dec 2011
    Posts
    4

    Default

    Thanks Dennis... cant wait to try the new version when its available and I'll let you know.

    Thanks for the quick responses.

Similar Threads

  1. MP4 / MKV Streaming on the Sony SMP-N100
    By jakedietz in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-05-2011, 11:03 AM
  2. Poor playback of wtv files on Sony Blu-Ray Player (BDP-S580) - No buffering?
    By FrankTheTank in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 12-02-2011, 02:13 PM
  3. Sony SMP-N100
    By dpetr in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-30-2011, 09:45 AM
  4. Sony SMP-N100
    By Keystone in forum Mezzmo Questions and Support
    Replies: 11
    Last Post: 09-07-2011, 10:10 AM
  5. Poor MKV Playback on both Sony Bravia TV and Sony BluRay
    By JamboUK in forum Mezzmo Questions and Support
    Replies: 19
    Last Post: 02-11-2011, 09:06 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •