Results 1 to 2 of 2

Thread: Problem with Polish characters in forms.

  1. #1

    Default Problem with Polish characters in forms.

    Hi,
    I'm using Windows 7 x64 Eng with IE9 Eng/DownloadStudio7 Eng and I have a problem if I need to write Polish characters in forms. For example, a translator in Google - when typing (Right Alt + e,o,a,s,l,z,x,c,n) instead insert a Polish letter (ę,,ą,ś,ł,ż,ź,ć,ń) DownloadStudio starts. It's extremely annoying. Any suggestions what can I do? Thanks
    Dariusz

  2. #2
    Join Date
    Sep 2009
    Posts
    2,368

    Default

    To avoid this happening you can turn off DownloadStudio's click monitoring on the DownloadStudio toolbar, you can turn click monitoring back on once you have finished typing the characters. We will investigate to see why this is happening and try to fix it.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •