Results 1 to 7 of 7

Thread: 2.6.0 installed - New issue.

  1. #1
    Join Date
    Jul 2011
    Posts
    35

    Default 2.6.0 installed - New issue.

    Today I have installed Ver 2.6.0 on an existing server install of 2.5.0 with hopes of installing it on a new server build.

    I had a crash of the media server within 5 minutes of install. I was doing a library maint while the server module was off.

    Almost as soon as I started the media server module, it crashed and generated an error log, already zipped up and ready to send, which is certainly a new and handy feature.

    The library maint mode continued to run however, only the server quit. What I noticed from Ver 2.5.0 to 2.6.0 was the library update process runs MUCH slower, possibly due to a newer format for the library, though this is just a guess.

    The logs have been sent and am awaiting the results with instructions to solve.

  2. #2
    Join Date
    Apr 2012
    Posts
    88

    Default

    I could take a guess here and assume that under 2.6 the library format is different so it will need to rebuild it just the one time which explains why it is slow. I tried to go back to 2.5 when I had an issue and found that 2.5 cant read the 2.6 library, so I would say this is a possible reason, although just to be safe, wait for Paul to respond.

  3. #3
    Join Date
    Jul 2011
    Posts
    35

    Default

    Quote Originally Posted by Hashybot View Post
    I could take a guess here and assume that under 2.6 the library format is different so it will need to rebuild it just the one time which explains why it is slow. I tried to go back to 2.5 when I had an issue and found that 2.5 cant read the 2.6 library, so I would say this is a possible reason, although just to be safe, wait for Paul to respond.
    Agreed.... I posted it just for info sake. Thanks for the input!

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    If you are getting any crashes, please do send the crash dumps to us at support [at] conceiva [dot] com so we can fix them ASAP. As mentioned in another thread, several users are reporting crashes when starting their server with Mezzmo v2.6. We have received their crash dumps and have fixed these issues already. If you want to try the patch, contact us via our support email. If it gets users up and running, then we will release a minor update for all users.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Just an update - Mezzmo v2.6.1 was just released so please try this new minor update. Hopefully it will fix your Mezzmo server crash. Let us know how you go.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #6
    Join Date
    May 2012
    Posts
    19

    Default

    Hi has anyone had a response to the fact that v 2.6 and v 2.6.1 run slower than v 2.5 when updating the library or refreshing folders. I thought that it might just be the case the first time it was run but it doesn't seem to be.

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    We are looking into the slow refresh now. We'll get back to everyone ASAP after we complete our testing.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. How to update mezzmo installed on whs?
    By Jigsaw27 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-14-2011, 09:20 AM
  2. Config Issue ?
    By quigong in forum DownloadStudio Questions and Support
    Replies: 3
    Last Post: 05-27-2011, 07:33 AM
  3. Samsung Issue. Need help.
    By adrianv in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 04-18-2011, 09:10 AM
  4. Issue with ver 2.3
    By Quinntum in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 04-16-2011, 03:48 AM
  5. Internet Explorer toolbar of DownloadStudio is not installed
    By FleetCommand in forum DownloadStudio Wish List and Feedback
    Replies: 1
    Last Post: 12-04-2008, 08:15 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •