Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Messzmo 2.6 Transcoding/not transcoding problem

  1. #1
    Join Date
    Aug 2010
    Posts
    38

    Default Messzmo 2.6 Transcoding/not transcoding problem

    I have been using the "Sony Bravia KDL" profile for some time with transcoding turned off at the device level. I just upgraded Mezzmo to version 2.6. Most of my video library doesn't require transcoding and can be played natively by the TV (h264/ac3/m2ts). So as an experiment, I turned transcoding on for the TV at the device level in order to play a few avi and mkv files that would not play natively. However, now everything gets transcoded. Not so good. I went into the device profile and took out the comment notations around this section here, so it's no longer a comment:

    <!--
    <avcontainer id="mpegts" name="mpegts" encode="0" mimetype="video/vnd.dlna.mpeg-tts" dlnaprofile="AVC_TS_HD_60_AC3_T" supportschunked="0" minlevel="40">
    <video>
    <format id="h264" encode="0">
    </format>
    </video>
    <audio>
    <format id="ac3" encode="0">
    </format>
    </audio>
    <audio>
    <format id="eac3" encode="0">
    </format>
    </audio>
    </avcontainer>
    -->
    It still tries to transcode all the files unless I specifically tell Mezzmo to use the original file under the files Properties dialog->Transcoding tab->Use Original File button. Then it doesn't transcode the file as before and I can now even play back files that needed transcoding. That's great so far.

    There is one problem I can't seem to fix though. On the properties page of any video file, the transcoding tab, the "use original file" button can only be applied to one file at a time. This is a problem for me since I want to specify that option for quite a few files. If you have multiple files selected, bring up the properties dialog, you can change quite a few database fields all at once, which is quite handy. It would be quite nice if you could also change the transcoding flag for multiple files at once also, rather than using the arrow keys at the top of the dialog to essentially make the same change countless numbers of times for each selected file. This file by file decision to transcode or not transcode requires clicking the "use original file button" and clicking on the client device and then clicking the OK button. This is fine for 50 files or so, but a few thousand is a different story. If I'm missing something to make that job easier, I'd really like to know what it is.

    Incidentally, the commented section above in the SonyBraviaKDL profile prevents my m2ts/h264/ac3 videos from playing when transcoding is turned off for the TV.

    Thanks in advance. Dale.
    Last edited by dpetr; 05-18-2012 at 02:01 AM.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thanks for reporting this. We'll try to reproduce your problem and post back any issues/fixes that we can find.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Mar 2011
    Posts
    32

    Default

    Hello Paul,

    i have the same problem. Mezzmo 2.5 works with m2ts when transcoding is turn off very well! (Sony Bravia KDL profile)

  4. #4
    Join Date
    Mar 2011
    Posts
    32

    Default

    Hi,

    i use the old "Sony Bravia KDL profile" of the version 2.5.0. It works with the new version 2.6.1 perfectly for me.

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thanks for this feedback. We are looking into it.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #6
    Join Date
    May 2012
    Posts
    4

    Default Exactly same problem with latest update

    Quote Originally Posted by steve12 View Post
    Hi,

    i use the old "Sony Bravia KDL profile" of the version 2.5.0. It works with the new version 2.6.1 perfectly for me.
    I have the same problem mentioned from the first post. I am using the latest update. 2.6.1.0. Is there a fix available?

    At the moment I have to turn off transcoding for files that do not need transcoding and turn it back on when needed. Is there a ETA on resolving this problem?

    (However I am using a Samsung B profile.)

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Contact us at support [at] conceiva [dot] com and we'll help you out.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  8. #8
    Join Date
    Aug 2010
    Posts
    38

    Default

    Paul,

    Have you been able to reproduce this problem? And is there a procedure to make the "use original file" under "transcoding" tab in "Properties" dialog for more than one file at a time? One thing to note is that from version 2.5 to version 2.6, the SonyBraviaKDL profile has changed by commenting out the bit from my first post in this thread. That's the reason that reverting to the 2.5 profile works, as steve12 has demonstrated above (there were no comment markers in the 2.5 profile as I recall). That still doesn't explain why, after turning on transcoding for the TV, h264/ac3 files still get transcoded all the time even with the comments removed for that code section in the profile.

  9. #9
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Quote Originally Posted by dpetr View Post
    Have you been able to reproduce this problem?
    Not as yet. Hopefully we'll get to it tomorrow. Sorry for the delay.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  10. #10
    Join Date
    May 2012
    Posts
    22

    Default

    I occasionally get audio/video sync issues with *.avi files and the Sony Bravia KDL profile, which I use for my Sony KDL-40EX503 TV, but this occurs in v2.5 and now v2.6 of mezzmo. A simple start/stop of the movie corrects the issue and I cannot easily reproduce the problem nor find what causes it to happen. The network link to all devices is cabled and mezzmo is running on a 3ghz quad core dedicated windows 7 x64 PC with plenty of ram and disk space. I was hoping the new profile would resolve the problem but it seems the issue is still there. There is some suggestion that the TV firmware may be at fault but I am not sure at this stage.

    Click HERE to see previous posting.

Similar Threads

  1. Pre Transcoding Problem
    By Mark A in forum Mezzmo Questions and Support
    Replies: 0
    Last Post: 01-07-2012, 12:23 AM
  2. back for another look, same problem with transcoding
    By cabsandy in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-19-2011, 08:54 AM
  3. I think that I have a problem with the transcoding
    By huvince in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 01-19-2011, 08:34 AM
  4. Transcoding problem with LG 47LE8500 and DTS
    By lars@twinox.se in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 08-27-2010, 10:59 AM
  5. Transcoding problem
    By Jabberwock in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-19-2010, 08:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •