Results 1 to 3 of 3

Thread: Issue with new Mezzmo install

  1. #1

    Default Issue with new Mezzmo install

    I just installed Mezzmo on a new PC I got. When opening for the first time it tells me to enter username and password. I do this but then says it could not be registered on my computer.

    I have tried numerous times and i know the password is correct.

    Any suggestions?

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    The username and password you need to enter should be the same as the Windows username and password that you entered when you started your computer.

    Do you have any non-English characters in the computer's name or in your username? If you do, the Mezzmo server (Windows service) may fail to register (and start) because of that.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3

    Default

    I have resolved that issue now I am working on another issue with support because the service will not start and getting error 1068 dependency or group failed to start.

Similar Threads

  1. Replies: 4
    Last Post: 03-13-2012, 02:07 PM
  2. Re-built server; Need to re-install Mezzmo and "restore" data
    By RMatic in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-06-2012, 11:04 AM
  3. re-install of windows 7 now mezzmo asking for password
    By rskarma in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-22-2011, 11:03 AM
  4. Mezzmo tag reading issue
    By Ronald Gliot in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 02-11-2011, 02:36 AM
  5. First Install Thumbnails issue
    By Fred From Lyon in forum Mezzmo Questions and Support
    Replies: 16
    Last Post: 11-10-2010, 09:31 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •