Results 1 to 6 of 6

Thread: Sony SMP-N200 freezing when playing video from Mezzmo

  1. #1

    Default Sony SMP-N200 freezing when playing video from Mezzmo

    Hi,

    I recently purchased a Sony SMP-200 and am using it to access a variety of streamed media (Netflix, Vudu, etdc.) which all work fine. I also have Mezzmo on my computer and access it from the SMP-N200 to stream my video files. Most work OK, with the exception that when I try to fast forward through commercials in a recorded TV program, the Sony will FF for a few seconds and then freeze. The image is frozen, and it becomes unresponsive. I have to unplug it and then plug it back in to reboot it.

    If I just let the video play it works just fine. However, I don't know if it's a Sony problem or a Mezzmo problem. I believe the files that it chokes on are all MP4 format. Is there a speed/transcoding issue that is causing Mezzmo to not be able to keep up when fast forwarding? Or is it likely some problem in the Sony?

    Any suggestions welcome.

    Thanks,
    Bob

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,635

    Default

    Hi Bob,

    We have an updated device profile for Sony SMP media players, so contact us at support [at] conceiva [dot] com to give it a try.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,635

    Default

    A further update - Mezzmo v2.6.4 has just been released and it contains a new 'Sony BDP, HT, SMP' device profile that you should try with your Sony SMP-N200 media player.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  4. #4

    Default

    Hi, Paul,

    Well, I installed version 2.6.4 last night and though the freezing (I think) MIGHT be fixed, another problem cropped up.

    I have a bunch of MP4 files in one folder that all played, albeing with freezing, on 2.6.3. When I looked at them on the Sony using Mezzmo they showed as "MP4" file types. But now they all show as "AVI" file types through Sony/Mezzmo though they are MP4 on disc. When I try to play one, it displays something like "Cannot play. The file is corrupt or unsupported." THere areen't any transcoded files, as I deleted them all.

    When I access the same file through the Sony using the Windows Media Server that is also running, the files play just fine.

    It's like Mezzmo thinks it's an AVI file, but isn't sending it to the Sony properly and the Sony thinks it's corrupt?

    Advice? I like Mezzmo WAAAY more than the Windows Media server...and I hope I can keep using it.

    Bob

  5. #5

    Default

    Have you tried the SMP-N200(PAL) device profile? This works perfect for me but is now not working with the 2.6.4 update. Once they get the bugs worked out of the new update try that device profile. The SMP wasn't working on mine or my dad's SMP-N200 (we both own one), but once we changed the profile it worked.

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,635

    Default

    Thanks for reporting this. We think we know the problem. Please contact us at support [at] conceiva [dot] com and we'll supply you with an updated device profile to try.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Mezzmo and Sony SMP-N200
    By rsedlik in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-01-2012, 05:39 PM
  2. Sony SMP-N200 Mezzmo Device Profile?
    By Crash1976 in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 03-23-2012, 09:08 AM
  3. Video freezes when playing on Sony BDP-S480
    By jgfii in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 02-14-2012, 05:11 AM
  4. Mezzmo. HTC EVO 3d, UpnP Video files not playing
    By markginz in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 09-30-2011, 08:34 AM
  5. Mezzmo and Sony Bravia KDL (KDL-40Z4500) no video
    By MiniMoke in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-17-2010, 04:35 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •