Results 1 to 7 of 7

Thread: Unable to view any media files in my Sony TV or Sony Blu-ray player

  1. #1
    Join Date
    Jul 2012
    Posts
    3

    Default Unable to view any media files in my Sony TV or Sony Blu-ray player

    I am just in the process of evaluating Mezzmo. I downloaded and installed on Windows 8 (release preview edition). Everything installed fine.
    I added a folder as a play list (the folder is a network share mapped to a drive).
    Both my Sony TV and Sony Blu-ray player shows up Mezzmo as a valid dlna source, but does not show any of the video or audio files.
    When navigating to mezzmo dlna source, it shows Video and then selecting All Video Files i get a message - "there are no items to display" error.
    In my Sony Blu-Ray, i get the same thing - there is no playable file error.

    Can someone help with this problem? I have uploaded the log files.
    I have not done any profile editing. I would assume that I would at least see the files out of the box.

    Thanks
    Attached Files Attached Files

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    My guess is that Mezzmo server (running as a Windows service) cannot access your files on your shared network drive. Make sure your NAS drive is not in sleeping mode, and that Mezzmo and Mezzmo media server has full read access to your NAS drive. You may need to set up a guest account or user account names on your NAS drive with the same names as that you are using Mezzmo on your Windows computer.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Jul 2010
    Location
    California, USA
    Posts
    195

    Default

    Well you should see something if everything is set up correctly. First check the media devices tab in Mezzmo and see if your devices are there. You should have one for the tv and one for the blu-ray. While there make sure that the profile for that device makes sense. Which one you use depends on what the device supports (with Sony that changes based on where you are). For instance I am in the US so I would use the profile Sony BDP (NTSC, No DivX) for my Blu-ray player. You can try others to see if they work better or not. Next I would copy one video to your Videos Library folder on C: than add it to Mezzmo with the Add to Library tab in Mezzmo. Make sure that you can see it in Mezzmo. If all of that works then you should be able to see it on your device. Understand though that Sony is pretty limited to what it wants via dlna so it may need to be transcoded to see it.

    As Paul said you may need to set the access rights for the NAS. On mine I made each of the shares publicly readable. That way no-one needs to log i to watch a movie.

  4. #4
    Join Date
    Jul 2012
    Posts
    3

    Default

    Paul and JohnM
    Thank you for quick response. I failed to indicate couple more things -
    1. In Media Devices, I do not see any devices that have been connected. I have the allow all devices to connect checked.
    2. I login to Windows 8 through my live account. Since I want to use live account as my main login, I created another local account, gave it admin priveleges and the mezzmo service is registered to run under that local account.

    And of course both by tv and blu ray player does show the Mezzmo as a valid source.
    I suspect I need to get past this issue before seeing any files in the devices - right?
    Any other ideas? FYI - I also upgraded to the latest update posted today - still the same issue.
    I can try uninstalling and re-installing and change the media server name if you think it will help.

    Thanks for your help.
    Last edited by gana2k1; 07-06-2012 at 11:36 PM.

  5. #5
    Join Date
    Jul 2010
    Location
    California, USA
    Posts
    195

    Default

    Well from what you say it sounds like your firewall might be stopping traffic to Mezzmo. I am not familiar with Win8 yet but you should be able to add an exemption to the firewall. You should set it so that Mezzmo.exe and MezzmoMediaServer.exe allow incomming and outgoing traffic. By default it will use port 53169. You can Open the Media Server settings tab in Mezzmo and check that that is the port it will use. There is also a section to allow you to configure Windows firewall. I do not know if that has been tested with Win8, but it may just work fine for you. But you are correct, you need to be able to see the files before you can watch them.

  6. #6
    Join Date
    Jul 2012
    Posts
    3

    Default

    I was able to figure out what it was. I didnt realize that you had to be logged in as the account under which the Mezzmo service is running under.
    Once I logged in as that user account, I was able to view my devices under media devices. And I was able to stream media to my devices.
    Not to hijack this thread into something else, but I noticed that my CPU is pretty pegged 98% of the time when transcoding m4v files (and pretty slow - I got a red status message column indicating that the transcoding is slow). Is this expected?

    Thanks - I can create another thread to discuss the high cpu utilization.

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Glad you sorted out your connectivity problem.

    With regards your CPU utilization, Mezzmo server is transcoding any incompatible videos files on-the-fly as you choose to play them. We recommend at least a quad core CPU with 4GB RAM for HD 1080p video transcoding, so that may explain why your CPU is getting pegged as you say.

    If you computer is under-spec, then you can still use Mezzmo by pre-transcoding your files before streaming them. To pre-transcode a file, right-click on a file in Mezzmo and click 'Pre-transcode Files'.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Unable to play mkv on Sony BDP S390 Without Transcoding
    By wewilli1 in forum Mezzmo Questions and Support
    Replies: 22
    Last Post: 07-06-2012, 06:38 PM
  2. Unable to display movie artwork on Sony BDP-BX57
    By toppano in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 03-19-2012, 11:07 AM
  3. Poor playback of wtv files on Sony Blu-Ray Player (BDP-S580) - No buffering?
    By FrankTheTank in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 12-02-2011, 02:13 PM
  4. Mezzmo and Sony Network Media Player SMP-N100
    By soneman28 in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-12-2011, 03:30 PM
  5. Cover art on Sony BD player?
    By captainham in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-30-2011, 04:46 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •