Results 1 to 6 of 6

Thread: 2.6.4.0 Issue

  1. #1
    Join Date
    Mar 2012
    Posts
    227

    Exclamation 2.6.4.0 Issue

    Is anyone else having an issue where 2.6.4.0 will not show any of the custom dynamic playlists that they created and will only show the default ones? This worked fine under 2.6.3.0.

  2. #2
    Join Date
    Mar 2012
    Posts
    227

    Default

    FYI... I tried the following:
    Restart the Mezzmo Server
    Delete and recreate one of the lists to see if it shows up
    Delete and re-add all of the devices

  3. #3
    Join Date
    Mar 2012
    Posts
    227

    Default

    I had an idea while at work today that I am going to try when I get home and report back.

    My custom folders are at the top level of the Library. This worked just fine in version 2.6.3.0. I am going to try creating a test one as a sub-list of the existing default main lists (Video, Music, Photo) and see if that works.

    If the above doesn't work, I am going to have to uninstall and downgrade to the previous version, which is a drag. My kids are about to lynch me because they can't watch movies.....hehehe

  4. #4
    Join Date
    Mar 2012
    Posts
    227

    Default

    Ok. I created playlists under the "default" headings of Video, Music, and Photos and they worked. Playlists didn't have to be under these to function in previous versions, so I suspect that there is some sort of regression that was introduced in 2.6.4.0..

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Glad you worked it out. I am not sure what device you have, but we have had many requests from users to go directly into the Video playlists folders/playlists when you select the top-level Videos mode on your device. In Mezzmo v2.6.4, we implemented this for several devices and this is what is happening to you.

    You correctly placed your folders/playlists under the Videos, Music or Photos playlists in Mezzmo and you should be able to browse them as before.

    Tip: You can drag and drop playlists in the tree in Mezzmo rather than deleting and re-creating them. For example, select a folder/playlist form the tree in Mezzmo and drag it on top of the Videos playlist to have it under Videos.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #6
    Join Date
    Mar 2012
    Posts
    227

    Default

    Quote Originally Posted by Paul View Post
    Glad you worked it out. I am not sure what device you have, but we have had many requests from users to go directly into the Video playlists folders/playlists when you select the top-level Videos mode on your device. In Mezzmo v2.6.4, we implemented this for several devices and this is what is happening to you.

    You correctly placed your folders/playlists under the Videos, Music or Photos playlists in Mezzmo and you should be able to browse them as before.

    Tip: You can drag and drop playlists in the tree in Mezzmo rather than deleting and re-creating them. For example, select a folder/playlist form the tree in Mezzmo and drag it on top of the Videos playlist to have it under Videos.
    Yeah. I figured that out after the fact.

    I understand why the playlist location was changed, but it would have been nice to post the playlist change in the "What's Changed" list so it didn't catch anyone by surprise.

    Another thing I noticed, and like in the new version, is that it supports more video types natively for the Sony Blu Ray players.

    Keep up the good work guys.

Similar Threads

  1. Mkv subtitle issue.
    By VoidQuake in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-26-2011, 08:50 AM
  2. MP101 issue
    By Andyoxon in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 06-14-2011, 09:08 AM
  3. MTS transcoding issue
    By KingRus in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 05-31-2011, 07:57 AM
  4. Samsung Issue. Need help.
    By adrianv in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 04-18-2011, 09:10 AM
  5. Issue with ver 2.3
    By Quinntum in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 04-16-2011, 03:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •