Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: updated to 2.6.6.0 samsung issue

  1. #1
    Join Date
    Jan 2012
    Posts
    35

    Default updated to 2.6.6.0 samsung issue

    hi

    My 720p mkv files all get skipped now after the upgade on my samsung D7000 using the D profile and if i choose the E profile they buffer

    All these files worked from 2.3 to 2.5 ive only had this issue with the 2.6.6.0 update

    Any ideas?

    Thanks

  2. #2
    Join Date
    Jul 2012
    Posts
    1

    Default

    I've exactly the same problem after the 2.6.6.0 update in combination with Samsung D6500 series.

  3. #3
    Join Date
    Jun 2011
    Posts
    40

    Default

    Have a number of issues with my Samsung UN55D6000 as well. Hope this gets fixed soon.

  4. #4
    Join Date
    Feb 2011
    Posts
    2

    Default

    Same problem here with a Samsung C750 and Samsung C-Profile. mkv-Files (1080p, 720p) and also XviD get all skipped. I've exchanged the actual SamsungLA.prf against some old version but it does not work nevertheless.

  5. #5
    Join Date
    Jan 2011
    Posts
    117

    Default

    Quote Originally Posted by heisi View Post
    Same problem here with a Samsung C750 and Samsung C-Profile. mkv-Files (1080p, 720p) and also XviD get all skipped. I've exchanged the actual SamsungLA.prf against some old version but it does not work nevertheless.
    Please help in getting to the root course:

    I suspect that the device entry you have changed isn't used any more by Mess-Mo ;-).

    Please try this: Delete your Samsung and the NTSC generic device in your device list. Then power your TV off and on and see what happens. You may get a Sasmsung with the wrong device model that you then edit to use the proper one. Then see whether streaming works.

    If streaming works it will only work as long as our TV has the same IP address assigned - likely until you power it off next time. If you can help confirming that we are all suffering simply from a bug in device recognition I am sure our Mess-Mo folks in Down-Under will get it fixed next day.

  6. #6

    Default

    The below worked fine for me:

    I deleted my Samsung 6500 TV from the media devices section,
    restarted Mezzmo and afterwards it was found as [TV]UE40D6500 and the
    Samsung C profile was connected to it. I changed the connected profile to
    Samsung D and now all streaming files seem to work again.

    Regards
    Michael

  7. #7
    Join Date
    Jan 2011
    Posts
    117

    Default

    Quote Originally Posted by Michael1973 View Post
    The below worked fine for me:

    I deleted my Samsung 6500 TV from the media devices section,
    restarted Mezzmo and afterwards it was found as [TV]UE40D6500 and the
    Samsung C profile was connected to it. I changed the connected profile to
    Samsung D and now all streaming files seem to work again.

    Regards
    Michael
    Do you use static IP addresses?

  8. #8

    Default

    Quote Originally Posted by BeFi View Post
    Do you use static IP addresses?
    Yes, all my devices have static IP addresses.

  9. #9
    Join Date
    Jan 2011
    Posts
    117

    Default

    Quote Originally Posted by Michael1973 View Post
    Yes, all my devices have static IP addresses.
    That the point. When you have corrected the device entry - initially falsely recognized - you are good because your TV remains at the same address.
    If one uses DNS and the TV gets a different IP assigned on next activation Mess-Mo ;-) ignores the old device entry and creates a wrong new one.

  10. #10

    Default

    Quote Originally Posted by BeFi View Post
    That the point. When you have corrected the device entry - initially falsely recognized - you are good because your TV remains at the same address.
    If one uses DNS and the TV gets a different IP assigned on next activation Mess-Mo ;-) ignores the old device entry and creates a wrong new one.
    I guess you mean DHCP ;-)

Similar Threads

  1. Play Count and Last Played no more updated
    By arnaud in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-20-2012, 08:36 AM
  2. Updated to 2.5 and now I have no device profiles to choose from.
    By SupaBrotha in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-19-2012, 10:57 AM
  3. Updated DownloadStudio Firefox Add-on
    By Brent in forum DownloadStudio Questions and Support
    Replies: 5
    Last Post: 11-10-2011, 07:29 AM
  4. Samsung C rmvb and divx file issue
    By pedropaulo in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 09-21-2011, 08:42 AM
  5. Samsung Issue. Need help.
    By adrianv in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 04-18-2011, 09:10 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •