Results 1 to 4 of 4

Thread: Stuttering playback of mp4 1080p video on Panasonic U50Z

  1. #1
    Join Date
    Aug 2012
    Posts
    2

    Exclamation Stuttering playback of mp4 1080p video on Panasonic U50Z

    Hi there,

    I have been testing various media servers to use with my Panasonic plasma. I have tried serviio and the 1080p mp4 file was so blocky and colours distorted that it was unwatchable. Now i am trying Mezzmo and the picture has cleared up (blockyness gone) - but the stuttering is now the problem. I have tried a few of these videos but stuttering is still present.

    I have an ethernet cable connected from my PC to TV and my computer is a 2500k with 16Gb of ram.

    This is the FFmpeg file for the videos:

    VIDEO 1

    ffmpeg version N-40693-gc457a29 Copyright (c) 2000-2012 the FFmpeg developers
    built on May 15 2012 12:57:14 with gcc 4.6.2
    configuration: --enable-memalign-hack --arch=x86 --target-os=mingw32 --cross-prefix=i686-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc/include --extra-ldflags=-L/home/peter/cc/lib --pkg-config=pkg-config --disable-w32threads
    libavutil 51. 51.100 / 51. 51.100
    libavcodec 54. 21.101 / 54. 21.101
    libavformat 54. 5.100 / 54. 5.100
    libavdevice 53. 4.100 / 53. 4.100
    libavfilter 2. 73.100 / 2. 73.100
    libswscale 2. 1.100 / 2. 1.100
    libswresample 0. 11.100 / 0. 11.100
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'I:\Downloads\Video1.mp4':
    Metadata:
    major_brand : isom
    minor_version : 1
    compatible_brands: isomavc1
    creation_time : 2012-07-26 08:17:10
    Duration: 01:26:19.00, start: 0.000000, bitrate: 2321 kb/s
    Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p, 1920x1040 [SAR 1:1 DAR 24:13], 2223 kb/s, 23.98 fps, 23.98 tbr, 96k tbn, 47.95 tbc
    Metadata:
    creation_time : 2012-07-26 08:17:10
    Stream #0:1(eng): Audio: aac (mp4a / 0x6134706D), 44100 Hz, stereo, s16, 93 kb/s
    Metadata:
    creation_time : 2012-07-26 08:17:24
    handler_name : GPAC ISO Audio Handler
    At least one output file must be specified


    ---> DB Level Info: 40, 100
    ---> Frame rate: 23.98
    ---> Aspect ratio: 24:13

    VIDEO 2

    ffmpeg version N-40693-gc457a29 Copyright (c) 2000-2012 the FFmpeg developers
    built on May 15 2012 12:57:14 with gcc 4.6.2
    configuration: --enable-memalign-hack --arch=x86 --target-os=mingw32 --cross-prefix=i686-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc/include --extra-ldflags=-L/home/peter/cc/lib --pkg-config=pkg-config --disable-w32threads
    libavutil 51. 51.100 / 51. 51.100
    libavcodec 54. 21.101 / 54. 21.101
    libavformat 54. 5.100 / 54. 5.100
    libavdevice 53. 4.100 / 53. 4.100
    libavfilter 2. 73.100 / 2. 73.100
    libswscale 2. 1.100 / 2. 1.100
    libswresample 0. 11.100 / 0. 11.100
    Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'I:\Downloads\Video 2.mp4':
    Metadata:
    major_brand : isom
    minor_version : 1
    compatible_brands: isom
    creation_time : 2012-07-22 16:40:33
    Duration: 01:32:04.55, start: 0.000000, bitrate: 1865 kb/s
    Stream #0:0(und): Video: h264 (High) (avc1 / 0x31637661), yuv420p, 1920x1040 [SAR 1:1 DAR 24:13], 1765 kb/s, 23.98 fps, 23.98 tbr, 96k tbn, 47.95 tbc
    Metadata:
    creation_time : 2012-07-20 06:11:20
    Stream #0:1(eng): Audio: mp3 (mp4a / 0x6134706D), 44100 Hz, stereo, s16, 95 kb/s
    Metadata:
    creation_time : 2012-07-22 16:41:09
    handler_name : ?
    At least one output file must be specified


    ---> DB Level Info: 40, 100
    ---> Frame rate: 23.98
    ---> Aspect ratio: 24:13


    Any help will be appreciated!

    Thanks very much

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hi tangerines,

    What device profile is assigned to your device in Mezzmo? Go to the Media Devices dialog in Mezzmo to see this. It should be one of the Panasonic Viera device profiles (perhaps try the various Viera device profiles and see if any produce better results). If no success, then send us a set of logs and we'll be able to see what the problem is. Turn on logging (see http://forum.conceiva.com/showthread...nostic-logging) and restart your Mezzmo server. Stream one of the MP4 files to your TV and, when it starts stuttering, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and send them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Aug 2012
    Posts
    2

    Default

    Hi,
    I was using the panasonic viera 2011 profile and have tried a few from the list all with the same result.

    I have just sent you my log files.

    Thanks

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thanks - we'll analyze the logs to see what the problem is & get back to you shortly.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Panasonic Viera P50S30 playback and video stutter
    By Relic1882 in forum Mezzmo Questions and Support
    Replies: 16
    Last Post: 01-28-2013, 01:51 PM
  2. Having issues with streaming video stuttering and audio
    By mike5026 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-17-2012, 09:16 AM
  3. Hitachi not recognized and stuttering playback
    By Tokyo in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 09-19-2011, 10:53 AM
  4. Video is stuttering
    By mavrik64 in forum Mezzmo Questions and Support
    Replies: 10
    Last Post: 05-12-2011, 03:23 AM
  5. Unusual Stuttering and Halted Playback
    By Aaron407 in forum Mezzmo Questions and Support
    Replies: 13
    Last Post: 02-14-2011, 10:29 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •