Results 1 to 4 of 4

Thread: Low Memory on Client w/ h.264

  1. #1

    Default Low Memory on Client w/ h.264

    I just purchased Mezzmo and installed it on a Windows 7 x64 machine with an AMD Phenom 3.4 quad-core, 2tb, 16gb dual-channel ram. It's directly wired through a gigabit switch in the house with all known & supported codecs installed.

    Ok, now that I've blown your socks off, when I try to transcode an h.264 bluray on the fly Windows Media Player on the client computer reports that my system is low on memory..... The system I am connecting from is nearly as impressive as the system Mezzmo is installed on. I haven't tried it with the PS3 or XBox 360 yet. But connectivity to the laptop's and the media players is very important to me.

    Is this normal?

    Any help would be great.

  2. #2


    file is Matroska - sorry distracted here. Made an ffmpeg info dump

    FFmpeg version SVN-r21629, Copyright (c) 2000-2010 Fabrice Bellard, et al.
    built on Feb 4 2010 10:32:28 with gcc 4.2.1-sjlj (mingw32-2)
    configuration: --enable-shared --disable-static --enable-memalign-hack --enabl
    e-libmp3lame --extra-cflags=-I/c/msys/local/include --extra-ldflags=-L/c/msys/lo
    cal/lib --enable-zlib --enable-w32threads --extra-cflags=-fno-common --enable-gp
    l --enable-libx264
    libavutil 50. 8. 0 / 50. 8. 0
    libavcodec 52.52. 0 / 52.52. 0
    libavformat 52.50. 0 / 52.50. 0
    libavdevice 52. 2. 0 / 52. 2. 0
    libswscale 0. 9. 0 / 0. 9. 0
    [matroska @ 0x74f010]max_analyze_duration reached
    [matroska @ 0x74f010]Estimating duration from bitrate, this may be inaccurate

    Seems stream 0 codec frame rate differs from container frame rate: 47.95 (48000/1001) -> 23.98 (24000/1001)
    Input #0, matroska, from 'C:\Users\Rob\Downloads\720p.Bluray.x264-CRHD\crhd-na.mkv':
    Duration: 01:38:37.26, start: 0.000000, bitrate: N/A
    Stream #0.0(eng): Video: h264, yuv420p, 1280x544 [PAR 1:1 DAR 40:17], 47.62
    fps, 23.98 tbr, 1k tbn, 47.95 tbc
    title :720p.Bluray.x264-CRHD
    Stream #0.1(eng): Audio: ac3, 48000 Hz, 6 channels, s16
    title : English AC3 @640
    Stream #0.2(eng): Subtitle: dvdsub
    title : English
    Stream #0.3(fre): Subtitle: dvdsub
    title : French
    Stream #0.4(rum): Subtitle: dvdsub
    title : Romanian
    Stream #0.5(spa): Subtitle: dvdsub
    title : Spanish
    At least one output file must be specified
    Last edited by analogknight; 03-04-2010 at 05:51 AM.

  3. #3
    Join Date
    Nov 2007
    Melbourne, Australia


    Yes, that's one impressive system!

    Can you please clarify for me - the system you are trying to stream *to* (client) reports low memory? Not the system that's transcoding the file (server)?

    Also, can you please send the log files to of when you try to transcode/play the file?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at
    Wiki: User Guides & Reference Manual at

  4. #4


    Correct - the system I am streaming to reports low memory. In this systems case it is a 2.4ghz x64 quad-core with 4gb ram with 2 1gb (bridged SLI) video card. (why all the processing power in the house? Programmer)

    Tried to stream to the PS3 last night, the same file reports that it is corrupted from the PS3; again I can watch it on the PC that has Mezzmo installed.

    Possibly the chunk size or buffers are to big when it comes to HD?

    Will pass this info to the provided email address.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts