Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Mezzmo Crashes... HELP

  1. #11
    Join Date
    Jun 2010
    Posts
    4

    Default

    Is there a fix to this, I am experiencing the exact same issue (Windows 7, Mezzmo and Mezzmo server start up but then crash out). It was working without issue approximately a week ago

  2. #12
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Quote Originally Posted by LinkoVitch View Post
    Is there a fix to this, I am experiencing the exact same issue (Windows 7, Mezzmo and Mezzmo server start up but then crash out). It was working without issue approximately a week ago
    Can you please also generate a diagnostic log file and send it to support for further investigation?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #13
    Join Date
    Jun 2010
    Posts
    4

    Default

    Erm, tried that, but now Mezzmo seems to be stable! I have no installed anything new or any patches, all I have now done is create two files as per your description and Mezzmo seems to be running (and the service). I have added some new video files to it, I will see if they play OK.

    Oh and there doesn't seem to be any log files being created... I have not yet checked but suspect that Win7 is appending .txt to the filenames silently and hiding extensions.

  4. #14
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Well, at least it's working

    After you enable logging in the Options, click the View Log Files button and that should bring up your Windows explorer with the log root folder already selected. In there you'll see two subfolders - each of those should contain a "Logging" file (it's empty and doesn't have a file extension). If there's one, then logging was enabled, if it's not there, something is wrong.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #15
    Join Date
    Jun 2010
    Posts
    4

    Default

    Well its gone again :/

    I have emailed the logs to support. (It was Windows 7 appending .txt onto the files when creating a blank text document, remove that and bingo. Might I suggest in a future version it checks for Logging and Logging.txt, just to make it simpler).. anyway

    The fault seemed to raise its head again when I added some new files to a folder which I have added to my Mezzmo Library.

    So, I have a folder which contains some AVI files. I added this folder to Mezzmo, all worked fine and dandy. No problems

    I have then copied files into that folder within windows. When I then start up Mezzmo, it starts runs for a few seconds and then falls over.

    Leads me to believe that it is something to do with adding these new files. I tried removing the folder no change.

    HTH

  6. #16
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thank you for the logs - I'll reply to you via e-mail.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #17
    Join Date
    Jun 2010
    Posts
    4

    Default

    Thought I should probably post this here as it seems to be the case for me...

    If I connect my iPhone to my PC to charge (would assume any form of removable storage will do) this seems to cause Mezzmo to have a meltdown and crash as has been described. If I then remove the device I can restart Mezzmo and all is happy. I suspect something to do with a drive letter appearing/disappearing from the point at which the library is first created is upsetting Mezzmo. No idea if removing/inserting a CD would have similar effect.

    But this seems to be the cause for me, every time I connect my phone (which appears as a drive on the PC) Mezzmo gets upset, remove it, all is well again with Mezzmo.

    HTH

  8. #18
    Join Date
    Mar 2010
    Posts
    146

    Default

    I have the same issue with my iPod Touch - as soon I connect it, Mezzmo (both the service and the client if it's open at the time) crashes.

    I hadn't reported it yet because at first I thought it was related to other software changes that occured at the same time and I needed to find some time to troubleshoot it, but since you confirm having the same issue... I know that it didn't happen in the past, so it's related to something that changed. A few things that happened at about the same time the problem appeared:

    - Upgraded the iPod to iOS 4.0
    - Installed Norton Antivirus 2011 beta (I thought it was the cause at first)

    In my case, it only happens with my iPod Touch - not with an USB drive.

    I'll send Conceiva the crash dump generated by this issue. Let me know if you need any additional info or test done.

  9. #19
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Quote Originally Posted by LinkoVitch View Post
    Thought I should probably post this here as it seems to be the case for me...

    If I connect my iPhone to my PC to charge (would assume any form of removable storage will do) this seems to cause Mezzmo to have a meltdown and crash as has been described. If I then remove the device I can restart Mezzmo and all is happy. I suspect something to do with a drive letter appearing/disappearing from the point at which the library is first created is upsetting Mezzmo. No idea if removing/inserting a CD would have similar effect.

    But this seems to be the cause for me, every time I connect my phone (which appears as a drive on the PC) Mezzmo gets upset, remove it, all is well again with Mezzmo.

    HTH
    Quote Originally Posted by RMerlin View Post
    I have the same issue with my iPod Touch - as soon I connect it, Mezzmo (both the service and the client if it's open at the time) crashes.

    I hadn't reported it yet because at first I thought it was related to other software changes that occured at the same time and I needed to find some time to troubleshoot it, but since you confirm having the same issue... I know that it didn't happen in the past, so it's related to something that changed. A few things that happened at about the same time the problem appeared:

    - Upgraded the iPod to iOS 4.0
    - Installed Norton Antivirus 2011 beta (I thought it was the cause at first)

    In my case, it only happens with my iPod Touch - not with an USB drive.

    I'll send Conceiva the crash dump generated by this issue. Let me know if you need any additional info or test done.
    Thanks for letting us know! We'll investigate here... Mezzmo dynamically detecs iPhones and adds them to the Library listing so that you could browse your iPhones files, I'm guessing something goes wrong in there.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  10. #20
    Join Date
    May 2010
    Posts
    40

    Default

    Dennis. Same issue here. iPhone connected then Mezzmo crashes every single time. Unplug iPhone. Mezzmo opens perfectly fine.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •