Results 1 to 4 of 4

Thread: Media Device Settings Change?

  1. #1
    Join Date
    May 2010
    Posts
    40

    Default Media Device Settings Change?

    I have set the media device settings up for a Sony KDL Bravia set, the network to 100Mbps, the screen resolution and backed off the transcoding as this works for my setup. But when I come back to it the next day (the machine running Mezzmo is powered down) the settings have resorted back to 1Gbps and high quality transcoding although the Sony KDL is correct identified.

    At first I put this down to my error. But it has now done it several times. Any advice?

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    This could happen if the TV or the PC gets a new IP address, as that would break the connection between a device profile override (which is created when you change settings in Media Devices).

    Please check if there are any *.pro files in the DeviceProfiles folder (for its location see this thread: http://forum.conceiva.com/showthread...ofiles-located) - these are the files that store the settings that you've changed.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Jan 2011
    Posts
    3

    Default Same Problem with LG Blu-ray

    My LG Blu-ray has what sounds like this same issue. Rebooting the computer starts Mezzmo OK but the LG usually comes up as an Unknown Device until I manually reset it.

    Is there a way for the LG to be automatically, consistently recognized by Mezzmo?

    I looked for a DeviceProfiles folder but did not see this in my User|AppData|Conceiva, just folders called Mezzmo and Log Data. If I have an ALL USERS folder I don't know where it might be.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Once we implement MAC address binding for device profiles, instead of the current IP, it should work better.

    The DeviceProfiles folder is located as per this thread: http://forum.conceiva.com/showthread...ofiles-located

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •