Results 1 to 4 of 4

Thread: Audio & Video Capture

  1. #1
    Join Date
    Apr 2008
    Posts
    2

    Default Audio & Video Capture

    Guys/Gals - the update (version 3 to ver 4) to the video capture is not working well at all on my XP Pro, Svc Pk 2. When I click the record button my screen goes blank, pops back on and then no video can be seen to record, albeit it is still streaming. When I click stop the video blanks again, comes back up and then I can see the stream again.

    What's going on in this new version (4.0.4) that wasn't happening in version 3 using the capture?

    Can I roll back the upgrade somehow?

    BTW, I had hardware accelaration on full last year before the update and never had a problem. I prefer to keep it on and not have the capture software turn it off then back on again. Is rolling back the only way to get around this now?

    Thanks
    Last edited by jake; 04-01-2008 at 03:23 PM.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default Re: Audio & Video Capture

    Hi Jake,

    Sorry for your capture troubles. We did change DownloadStudio Audio/Video Capture in v4.x so that your display hardware acceleration is turned off when you click Start Recording (your screen goes momentarily black at this point) and restored when you click Stop Recording (your screen goes momentarily black at this point as well). The reason is that many users were getting black videos, and this was caused by display hardware acceleration not allowing us to capture the video. To date, we haven't had any issues reported about the new version. So it's puzzling what's going wrong on your computer.

    As a test, can you turn off your display hardware acceleration in Windows and then play your video. To do this, go to Control Panel and double click on Display. On this Display Properties dialog, click the Setting tab and then the Advanced button. You should see the acceleration slider. Set it to None (or Off) and click OK. Does your video play OK? If it does, then please try capturing with DownloadStudio Audio/Video Capture. Did it capture OK? If if did, then your capture problems seem to be related to the new dynamic hardware acceleration switching we have included. Let us know and we'll work out a fix for you.

    Also, we'll try to reproduce the problem here. A few questions:
    - what window are you capturing (e.g. IE, Firefox, QuickTime, flash video, windows media player, etc?)
    - what content (URL, web address) are you capturing?
    - what video card are you using?

    Best regards,

    Paul

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Apr 2008
    Posts
    2

    Default

    - what window are you capturing (e.g. IE, Firefox, QuickTime, flash video, windows media player, etc?)
    - what content (URL, web address) are you capturing?

    standard WMV via MLB.com (http://www.mlb.com/shared/media/medi....157.225&ct8=1)

    - what video card are you using?

    ATI Radeon 9800, driver 8.31.0.0

    But let's think back - it worked perfectly for more than a year until the update to 4x. However to appease VC, I've turned off hardware acceleration and it now works but fails on any WMV recording over 1.2MB at 30 frames per second. I've sent a few error reports thru Microcraps reporting service if that helps. Last year I recorded 5 and 8 MB files no problem.

    I'm using 4.0.4 DS

    Again, is there any way to revert back to the last 3x version of DS? This is very frustrating.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    You can download the previous major version of DownloadStudio (v3.0) from: http://www.conceiva.com/downloads/CV...0_archived.exe

    In the meantime, we'll look at your issues to determine what's going wrong the the current version.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •