Results 1 to 3 of 3

Thread: Timeout at Startup

  1. #1
    Join Date
    Oct 2012
    Posts
    4

    Default Timeout at Startup

    Hi

    Im running the latest version of Mezzmo, but encountered issues at start up. Windows reports Mezzmo as failing to respond a timely manner (30,000 milliseconds) which results in it failing to start. I can RDP into my server and start the service manually.

    What services does Mezzmo depend on that could cause this?

    I've only encountered this recently since updating to the latest version, and have always had LogMeIn, Sabnzb, and Powerman Remotex set to work at start up. I also have just modified the registry to give mezzmo more time (3 minutes) at startup, which appears to have fixed it for now.



    Cheers

    Dhillon

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,646

    Default

    We have a patch to fix this. Email us at support [at] conceiva [dot] com & we'll send it out to you.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Oct 2012
    Posts
    4

    Default

    Quote Originally Posted by Paul View Post
    We have a patch to fix this. Email us at support [at] conceiva [dot] com & we'll send it out to you.


    Will do! Thanks!

Similar Threads

  1. Mezzmo crashes at startup
    By leonc in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 04-02-2012, 06:59 AM
  2. Automatic startup problems with 2.3.1.0
    By rkneeshaw in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 04-28-2011, 02:30 PM
  3. Startup Question on Windows 7 - Color scheme change
    By dpetr in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 08-16-2010, 09:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •