Results 1 to 3 of 3

Thread: Device cannot find server after upgrading to 3.0

  1. #1
    Join Date
    Nov 2011
    Posts
    26

    Default Device cannot find server after upgrading to 3.0

    After upgrading to 3.0, my sharp aquos no longer sees the mezzmo server. I rebooted three times. mezzmo says the media server is running but still my tv can't see it.
    Everything was fine prior to the upgrade.

    Please help - I have just come to realize how much I depend on mezzmo.

    Brian

  2. #2
    Join Date
    Nov 2011
    Posts
    26

    Default

    SOLVED - after turning my tv off and on, the server appeared - strange, but whatever works.

  3. #3
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Glad you are up and running. My guess is your Sharp TV cached certain information about Mezzmo server and some of this has changed in the new Mezzmo version. Turning off/on your TV forced your TV to get all information from Mezzmo server again. Thanks for posting your fix.

    Hope you enjoy the new version

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Can't find ASL.dll or pthreadCV2.dll when trying to start media server
    By wranglers1947 in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 07-06-2012, 05:39 PM
  2. Upgrading Hardware
    By Quigongentoo in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-09-2012, 09:56 AM
  3. Sharp aquos cannot find mezzmo server - no media server found
    By wagnermachine in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 10-05-2011, 10:00 AM
  4. Replies: 4
    Last Post: 07-19-2010, 09:03 AM
  5. Sony xbr9 52 can not find media server
    By ruisian in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-13-2010, 08:27 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •