Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 63

Thread: Subtitles stopped working after upgrade to 3.0.0.0

  1. #21
    Join Date
    May 2012
    Posts
    77

    Default

    Still the same.

    THE 3.0.1.0 HAVE PROBLEMS WIT SUBTITLES INTERNAL OR EXTERNAL.

    SO PLEASE FIX IT AND DON'T TRY TO TELL US THAT THE PROGRAM WORK FINE WITH SUBTITLES BECAUSE IT ISN'T SO SIMPLE.


    WHY THE OFICIAL PURE SAMSUNG ALLSHARE MANAGER PROGRAM WORKS PERFECT WITH SUBTITLES????

    AND WHY THE OLDER MEZZMO 2.X.X WORK FINE WITH SUBTITLES AND THE NEW 3.X.X.X DOESN'T...

    SO SIMPLE THE NEW RELEASE OF MEZZMO IS STILL FULL OF BUGS/PROBLEMS/ISSUES SO SIMPLE.

    AFTER SO LONG TIME AND STILL DON'T FIX THE PROGRAM TO SIMPLY WORK FINE NOT PERFECT BUT FINE

  2. #22

    Default

    i have problems too with my samsung C.
    With the previous version without the subtitles, I could watch my movies in VO on my TV with my subtitles without any problem for subtitles in external files .srt (same folder, same name as the .avi, .mkv, ...).
    I did the upgrade and now have troubles.
    I uninstalled, deleted my library, re-installed, but i can't find the previous behaviour (subtitles on my TV from my external srt files).
    At least without modifying options or parameters of all the concerned files !
    For example, i could watch an mkv with the external srt even with srt integrated too.
    Now it seems mezzmo begins a transcoding for all those files because my TV doesn't support integrated srt - but what about the external srt that's present and doesn't need any transcoding ?

  3. #23

    Default

    Hello
    I remove mezzmo complete, and reinstall it and rebuld database. works fine for me. I not like the way to fix the probleem, but it fix it!
    I hope it work for you.

  4. #24
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thanks for the confirmation, copyman. Glad you are up and running now.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #25
    Join Date
    Feb 2013
    Location
    Belgium
    Posts
    1

    Default

    Hi,
    I'd like to share my observations and confirm the abovementioned subtitle issues on my Samsung BD-D7500 (now using profile Samsung BDP, also tested BDP-3D and Series D - same results). I could see the external .SRTs with Mezzmo 2.7.1 though. I do see the external subtitles (as well as the internal .SRTs) in the file properties and the FFmpeg info.
    And I can visualize them on my tablets (a.o. Samsung with BubbleUPnP and MXVideo) without transcoding.
    Trying to transcode them brings my homeserver to its knees (CPU @ 100%), and the video stops playing after a few images. Running Mezzmo 3.0.1.0 on Windows Home Server 2011 with Core i5 - 2400 (4 core), 4 GB RAM + a bunch of disks with separate OS disk. All wired devices (including homeserver and BDP) are connected on Gbps wired, wireless devices connected on WiFi n with sufficient bandwidth.
    I also noticed on the Samsung BDP that trying to browse the video folder structure leads to the Mezzmo server disconnects. I also remarked that browsing the library in general is substantially slower on the BDP than on my other devices (tablets and mobiles). The only thing that seems to (sometimes) help, is waiting a sufficient time (like 5-10 seconds) on the folder level above before pressing 'OK' to enter the folder. Almost like the BDP uses this time to clear internal buffers and/or reads ahead. And it appears as if the risk of server disconnects is higher when the below folders contains many entries (150+ subfolders with 1 videofile each).

    I'm looking forward to a fix, since the main reason I tested and purchased Mezzmo (2.7.1) was to serve my library to the BDP with subtitles included. The first evaluation on 2.7.1 already showed the external ones, and the promise of adding the other formats (if necessary via transcoding) in version 3.0.0.0 made me decide.
    Since we live in a multilingual country (Flemish, French, German) and English is only our third language at school, it does sometimes help to have subtitles .

    I'm willing to rebuild the database, but only as a last resort (50.000+ files - 2 TB).

    Thanks for the priority and effort to solve the above.

    Guy

    P.S.: On the positive side, I do love the ISO and DVD behaviour in the current version.
    Last edited by GuyB; 02-14-2013 at 09:38 AM. Reason: Additional info

  6. #26
    Join Date
    Jul 2010
    Posts
    24

    Default

    Well.. Samsung C here... upgraded to 3 (with some problems) and... everything went smooth... but no subs... So.. deleted everything and new install.. added only a couple of files on the new database.. and no go for subs.. so something is broken.
    Now running 2.7.1.9 (with the no disconnect after some time patch) and everything is working again.
    Consdering only upgrading when I am sure that everything is fine again, since it takes ages to rebuild the 3 TB movie and music database
    Current DLNA mezzmo served devices:
    Samsung ue40c6530 (without sammy go patch)
    Sony PS3
    Iphone 3g (plug player)
    Ipad 3 - 3g (xbmc)

  7. #27
    Join Date
    May 2012
    Posts
    77

    Default

    Quote Originally Posted by copyman View Post
    Hello
    I remove mezzmo complete, and reinstall it and rebuld database. works fine for me. I not like the way to fix the probleem, but it fix it!
    I hope it work for you.
    I believe you are the only one that fix the subs problem because to me and most of others doesn't fix with that procedure.

  8. #28
    Join Date
    May 2012
    Posts
    77

    Default

    Quote Originally Posted by GuyB View Post
    Hi,
    I'd like to share my observations and confirm the abovementioned subtitle issues on my Samsung BD-D7500 (now using profile Samsung BDP, also tested BDP-3D and Series D - same results). I could see the external .SRTs with Mezzmo 2.7.1 though. I do see the external subtitles (as well as the internal .SRTs) in the file properties and the FFmpeg info.
    And I can visualize them on my tablets (a.o. Samsung with BubbleUPnP and MXVideo) without transcoding.
    Trying to transcode them brings my homeserver to its knees (CPU @ 100%), and the video stops playing after a few images. Running Mezzmo 3.0.1.0 on Windows Home Server 2011 with Core i5 - 2400 (4 core), 4 GB RAM + a bunch of disks with separate OS disk. All wired devices (including homeserver and BDP) are connected on Gbps wired, wireless devices connected on WiFi n with sufficient bandwidth.
    I also noticed on the Samsung BDP that trying to browse the video folder structure leads to the Mezzmo server disconnects. I also remarked that browsing the library in general is substantially slower on the BDP than on my other devices (tablets and mobiles). The only thing that seems to (sometimes) help, is waiting a sufficient time (like 5-10 seconds) on the folder level above before pressing 'OK' to enter the folder. Almost like the BDP uses this time to clear internal buffers and/or reads ahead. And it appears as if the risk of server disconnects is higher when the below folders contains many entries (150+ subfolders with 1 videofile each).

    I'm looking forward to a fix, since the main reason I tested and purchased Mezzmo (2.7.1) was to serve my library to the BDP with subtitles included. The first evaluation on 2.7.1 already showed the external ones, and the promise of adding the other formats (if necessary via transcoding) in version 3.0.0.0 made me decide.
    Since we live in a multilingual country (Flemish, French, German) and English is only our third language at school, it does sometimes help to have subtitles .

    I'm willing to rebuild the database, but only as a last resort (50.000+ files - 2 TB).

    Thanks for the priority and effort to solve the above.

    Guy

    P.S.: On the positive side, I do love the ISO and DVD behaviour in the current version.
    As already tallies MANY TIMES this program is full of bugs/issues and problems and any newer version comes out with more problems than fixes so.......

  9. #29
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hi Guy,

    Regarding problems browsing folders, a few users have reported this behaviour and we are investigating it here. A fix will be included in the next release.

    Regarding subtitles, we are presently fixing a few issues that have been reported. To make sure we cover your issues, please turn on logging (see http://forum.conceiva.com/showthread...nostic-logging). Stop your Mezzmo server and exit Mezzmo. Run Mezzmo again and start your Mezzmo server. Stream a video that should have subtitles and when you experience the problem you describe, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  10. #30
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hi catharsys,

    If you are willing to re-install Mezzmo v3.01 and add a few files, we'd like to see a set of logs that will show us why you are not getting any subtitles. Here's what you would need to do: Re-install Mezzmo v3.0.1 with a clean database. Turn on logging (see http://forum.conceiva.com/showthread...nostic-logging). Stop your Mezzmo server and exit Mezzmo. Run Mezzmo and add your files into Mezzmo. Next, right-click on a video in Mezzmo and click Properties. Go to the Subtitles tab in the Properties dialog and check if your subtitles are listed. Click Reload Subtitles if they are not. Try streaming a video to your device(s) and when no subtitles are displayed, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com. In your email, please also include the subtitle files that were not streamed by Mezzmo. We'll investigate this further once we get your logs & subtitle files.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Subtitles - problem after upgrade Mezzmo to v3
    By tadek5252 in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 02-09-2013, 11:33 PM
  2. videoname.jpg stopped working?
    By Gus in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-03-2012, 09:32 AM
  3. Subtitles not working with Oppo
    By Pavlov in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-30-2012, 11:16 AM
  4. ffmpeg.exe has stopped working
    By dkubicek in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 12-07-2010, 02:47 PM
  5. Subtitles not working with a Samsung LN46A850
    By Georgek in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-06-2010, 10:57 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •