Page 7 of 7 FirstFirst ... 567
Results 61 to 63 of 63

Thread: Subtitles stopped working after upgrade to 3.0.0.0

  1. #61
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    If you do not see subtitles listed in the Properties dialog (Subtitles tab) for your videos, then that's the problem. For some reason, Mezzmo is not picking up your subtitle files. If you send us a set of logs we can see what the problem is. Without logs, sorry - we cannot help you.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  2. #62

    Default Subtitles still not really working in 3.0.2

    Right after i went back to transcoding my files with handbrake before watching them, i received the 15$ discount offer and noticed, that support for subtitles is claimed to be fixed.

    So i bought the software and - after a clean reinstall - gave it a try once again. The results however are not really sufficient. Embedded MKV subtitles are still stripped from the video. In the properties the subtitle stream is listed. However, it is neither streamed to the device, nor is it burned in when selecting the according option when pretranscoding.

    Should this work in the latest version?

  3. #63
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hi koshi,

    In the current version of Mezzmo (v3.0.2.0), if you want your embedded subtitle channel burnt into your transcoded video, then you need to extract it out of the video as an external subtitle first. Then Mezzmo will be able to burn it into your transcoded video. On the Properties dialog (Subtitles tab), select the embedded subtitle and click the Extract button to extract it out as an external subtitle file. Once done, try pre-transcoding or streaming the video to your device and see if that gets subtitles working for you.

    If still no success, let us know a few things:

    • The device you are streaming to (incl. manufacturer and model).
    • The device profile that is assigned to your device in Mezzmo. Go to the Media Devices dialog to see this.
    • The FFmpeg information on the vidoe that you are streaming / pre-transcoding. Right-click on the video in Mezzmo and click 'Get FFmpeg Information'.

    We are looking at automating the extraction of embedded subtitle channels in an upcoming version.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Subtitles - problem after upgrade Mezzmo to v3
    By tadek5252 in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 02-09-2013, 11:33 PM
  2. videoname.jpg stopped working?
    By Gus in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-03-2012, 09:32 AM
  3. Subtitles not working with Oppo
    By Pavlov in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-30-2012, 11:16 AM
  4. ffmpeg.exe has stopped working
    By dkubicek in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 12-07-2010, 02:47 PM
  5. Subtitles not working with a Samsung LN46A850
    By Georgek in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 12-06-2010, 10:57 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •