Results 1 to 7 of 7

Thread: Subtitle doesn't show

  1. #1
    Join Date
    Jan 2013
    Posts
    3

    Question Subtitle doesn't show

    Hello everyone,

    I just installed update v3 of Mezzmo. What a great program!
    Everything works fine at the moment, we have 4 TV's which can stream from de home server. 1 Sony, 2 Philips and 1 Samsung. Al working ok.
    Most of the time we use de Sony KDL-40EX720 which is in the livingroom. Now the problem, i don't get the subtitles to work. When i go to a movie then press properties and go to subtitles i do see al the subtitles which are found by Mezzmo. Then select the right 1 (dutch). And also at the device settings, then subtitles the is shows preferred subtitle languages: Nederland (dutch) and then also at burn subtitles for these languages.

    But when i start the movie at the Sony TV it doesn't show the subtitles. Where did i go wrong? Someone an idea?

    I also tried it at one of the Philips TV's but also nothing there...


    Greetings, Kevin.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,635

    Default

    Hi Kevin,

    Glad you like Mezzmo

    Regarding your subtitles, try checking a few things:
    • Your Sony Bravia does not display external or embedded subtitles, so Mezzmo will burn subtitles into your video. Make sure the "Burn subtitles into video" checkbox is checked in the Device Settings dialog (Subtitles tab) for your Sony Bravia TV.
    • When streaming your video to your Sony Bravia TV, press the Options button on your Sony Bravia remote control and go to Picture Options -> Screen. Try changing the Wide mode and see if you can see your subtitles now. If you were using Zoom mode, then your Bravia TV may have been clipping them off the screen.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Feb 2013
    Posts
    1

    Default

    Hi,

    I'm using the trail of Mezzmo and i really like it a lot!
    But i'm having some trouble getting the subtitles to show on my ps3.
    I've used all the Profiles of the PS3:

    Playstation 3 : Almost everything doesn't play except one and does show the subtitle. There is a * at the end of all the filenames.
    Playstation 3 (compatible) : Play's everything except the subtitles don't show up.
    Playstation 3 (no divx) : Nothing works.

    I have "Burn subtitles into video" checked and all the subtitles are found by Mezzmo.
    Can someone please help me?
    Last edited by DouweZ; 02-07-2013 at 06:41 AM.

  4. #4
    Join Date
    Jan 2013
    Posts
    3

    Default

    First i looked at the settings as mentioned, this looks ok? See picture.
    subtitlesettingphilips.jpg

    Then i checked the TV and the different modes. Even in the smallest mode but no subtitles, looks like it's not been clipping them away.

    When i was streaming to the TV and checking in Mezzmo i think i found out what the problem is. Because there was nothing happenings at the transcoding status. And for burning in the subtitles it needs to be transcoding? How can i force it to transcode the movie?

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,635

    Default

    Hi Kevin,

    What device profile is assigned to your Sony Bravia TV in Mezzmo? Go to the Media Devices dialog to check this. It should be 'Sony KDL (2011 models)' or 'Sony KDL (2010 models)'. From your screenshot, it appears to be a different device profile. Also, go to the Transcoding tab in the Device Settings dialog for your Sony Bravia TV and delete all transcoded files. Try streaming after doing this and let us know how you go.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #6
    Join Date
    Jan 2013
    Posts
    3

    Default

    Hi Paul,

    Printscreen in my post above was of the Philips TV.
    Here is a printscreen of the Device setting from the Sony TV.
    mezzmo1.jpg

    And then in this 2nd print screen you see the subtitle menu of de Sony TV.
    When i made the print screen it was streaming Sherlock Holmes: A Game of Shadows to my TV. And as you can see down in the printscreen there was no transcoding status.
    mezzmo2.jpg

    And in this printscreen you can see the sutitle settings of the movie (Sherlock Holmes: A Game of Shadows)
    mezzmo3.jpg

    I don't know what i'm doing wrong...

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,635

    Default

    Hi Kevin,

    Thanks for the screenshots. They help explain the reason for the lack of burnt subtitles. Your video is a VOB from a DVD and the embedded DVD subtitles are image-based. In the current version of Mezzmo (v3.0.0.0), we do not (yet) extract these image-based subtitles from VOBs and burn them into the transcoded video to be streamed. As a workaround, you could use a tool like this - http://www.videohelp.com/tools/D-Subtitler - to extract them from the VOB. Name the SRT file as the same name as your VOB files in the same folder. Then click 'Reload Subtitles' on the Subtitles tab in the Properties dialog to load the new SRT file. Then Mezzmo can burn them into your videos for your Sony TV.

    We are looking at automating this process and hope to have this in an upcoming version.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Missing SRT subtitle for MKV on LG 50PK760
    By mlaky in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 03-25-2014, 09:42 AM
  2. Subtitle streams from MKV
    By xFallenAngelx in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 05-21-2012, 10:44 AM
  3. Subtitle Issue
    By Ahteh in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 09-15-2011, 08:58 AM
  4. Mkv subtitle issue.
    By VoidQuake in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-26-2011, 08:50 AM
  5. SMI Subtitle support
    By freebits in forum Mezzmo Wish List and Feedback
    Replies: 6
    Last Post: 03-07-2011, 05:55 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •