Results 1 to 4 of 4

Thread: ISOs won't play?

  1. #1
    Join Date
    Dec 2012
    Posts
    34

    Default ISOs won't play?

    Brought some DVD ISOs into the Mezzmo library.
    Went to play one on the SONY Bravia and it displayed "Video file cannot be played".
    In the library, did right-click Properties, Gapless Multi-File tab. All five vob entries each showed 0 duration.
    Right-click FFmpeg Info, showed the info at the end of this post.
    When I mount the ISO in the file system (Virtual CloneDrive), the movie plays just fine.

    What could be wrong?

    ffmpeg version N-46003-gfa48da1 Copyright (c) 2000-2012 the FFmpeg developers
    built on Oct 25 2012 12:37:27 with gcc 4.6.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86 --target-os=mingw32 --cross-prefix=i686-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc/include --extra-ldflags=-L/home/peter/cc/lib --pkg-config=pkg-config --disable-w32threads --enable-zlib
    libavutil 52. 0.100 / 52. 0.100
    libavcodec 54. 69.100 / 54. 69.100
    libavformat 54. 34.100 / 54. 34.100
    libavdevice 54. 3.100 / 54. 3.100
    libavfilter 3. 20.105 / 3. 20.105
    libswscale 2. 1.101 / 2. 1.101
    libswresample 0. 16.100 / 0. 16.100
    pipe:: Invalid data found when processing input

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 8, 4
    ---> Frame rate: 30.17
    ---> Aspect ratio: 16:9

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,646

    Default

    Sounds like you are trying to play one of the videos that was in the previous folder that you renamed. The ISO files from the previous folder were added but I guess you could not find them in your Mezzmo library. Since you then renamed the folder, Mezzmo can no longer access these files. Try this:

    • In the Mezzmo tree, go to Videos and expand File Type. Locate the VOB file type and delete all VOB files listed from your Mezzmo library.
    • Add the ISO folder/files back into Mezzmo. You should see them listed under the VOB file type or the Recently Added playlist under Videos. Press F5 to refresh the list if you don't see them yet. Try streaming again.


    (BTW: We just tried adding ISOs from folders with spaces and it is working fine. I guess you could not locate the newly added files. Next time, click on the Recently Added playlist under Videos and that will show you the last 50 added files.)

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Dec 2012
    Posts
    34

    Default

    Paul, I agree with your assessment. After the churn in my library settled, playing ISOs is not a problem.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,646

    Default

    Glad it is all working for you now

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Push play, are we there yet?
    By strangetim in forum Mezzmo Wish List and Feedback
    Replies: 2
    Last Post: 11-01-2014, 02:19 PM
  2. Movie Won't play on PS3
    By mkrassner in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 05-06-2011, 02:20 PM
  3. Movie doesn't play.
    By Josip in forum Mezzmo Questions and Support
    Replies: 12
    Last Post: 01-18-2011, 03:02 PM
  4. MKV that doesn't play
    By elizabeth in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 12-21-2010, 09:58 AM
  5. Any way to play back a DVD rip?
    By markus46 in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 10-05-2010, 04:46 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •