Results 1 to 9 of 9

Thread: Audio Sync problem with DVDFab, MakeMKV and Mezzmo

  1. #1

    Default Audio Sync problem with DVDFab, MakeMKV and Mezzmo

    I have tried DVDFab (MKV and M2TS formats), and MakeMKV for ripping my DVD's and Blu-Rays. They all seem to have an Audio Sync problem. What can I do to solve this. Have been trying for quite awhile now, and can't seem to figure it out.

    Please Help!

  2. #2
    Join Date
    Jan 2013
    Location
    Minnesota, USA
    Posts
    29

    Default

    Are you referring to playing back the file you just ripped by using some sort of media software such as Windows Media Player or Nero Kwik Media, or are you talking about trying to stream media to a Bluray player or some other media device using Mezzmo?? I am using DVDFab to convert my DVD and Bluray collections into a format that is DLNA friendly and I now that if I try to play the ripped files back using my PC the audio is out of sync but if I use Mezzmo to stream the file to a media player such as a DLNA enabled Bluray player or one of the Western Digital TV Live Media Streamers I have the audio and video are perfectly in sync.

  3. #3

    Default

    I am referring to using DVDFab to Rip my BluRay using a MKV.passthrough format, for example....to my DLNA BluRay player. This is a complete passthrough format using the Same as Source option for Audio and Video. I did a test yesterday of dropping the FPS down to 29.97, and it appeard to have solved my problem. I am testing with another disc now to see if that works.

    I don't know if that is the ideal solution though, because I wanted to kind of 'future proof' my Rips. So, as new DLNA players may support higher FPS, wanted to make sure my source RIP had the most data available.

    Make Sense?

  4. #4

    Default

    Never mind...I just tried another video with the same settings and the Audio is out of sync.....I am lost

  5. #5
    Join Date
    Jun 2012
    Posts
    363

    Default

    Quote Originally Posted by chadfetter View Post
    Never mind...I just tried another video with the same settings and the Audio is out of sync.....I am lost
    What vesion of DVDfab are you using ? There's a number of versions which have audio/video sync issues. If you play the rips directly off your hard drive with VLC or similar are they out of sync ? I use DVDfab with the m2ts format and have pretty much solved all of my audio/video sync issues.
    Last edited by jbinkley60; 03-27-2013 at 12:41 PM.

  6. #6

    Default

    Quote Originally Posted by jbinkley60 View Post
    What vesion of DVDfab are you using ? There's a number of versions which have audio/video sync issues. If you play the rips directly off your hard drive with VLC or similar are they out of sync ? I use DVDfab with the m2ts format and have pretty much solved all ov my audio/video sync issues.
    I am using DVD 9.0.3.1. I just played the file on VLC Media player, and the audio and video do NOT have any issues. So, it appears, it is something in Mezzmo?

  7. #7

    Default

    Quote Originally Posted by jbinkley60 View Post
    What vesion of DVDfab are you using ? There's a number of versions which have audio/video sync issues. If you play the rips directly off your hard drive with VLC or similar are they out of sync ? I use DVDfab with the m2ts format and have pretty much solved all ov my audio/video sync issues.
    What version of DVDFab are you using? I know you said you are using m2ts format, but what audio/video settings do you use? Do you use anything like handbrake on your files? Are there any settings in Mezzmo I am missing? Are you doing BluRay and DVD? I am trying to preserve as much quality (passthrough) as possible.

    Thanks for your help!

  8. #8
    Join Date
    Jun 2012
    Posts
    363

    Default

    Quote Originally Posted by chadfetter View Post
    What version of DVDFab are you using? I know you said you are using m2ts format, but what audio/video settings do you use? Do you use anything like handbrake on your files? Are there any settings in Mezzmo I am missing? Are you doing BluRay and DVD? I am trying to preserve as much quality (passthrough) as possible.

    Thanks for your help!
    I am using DVDfab 8.2.2.8 . I use passthrough for most Blu-Rays but some I use Audiocopy (General TrueHD audio tracks). I don't use Handbrake. What streaming endpoint are you using with Mezzmo and what are the physical interfaces to your television and audio receiver ?

  9. #9
    Join Date
    May 2012
    Location
    Gold Coast
    Posts
    29

    Default

    I had sync issues with handbrake and now use FreeVideoConverter for everything. I still had issues with certain formats and now just convert everything to mkv and everything works great.

Similar Threads

  1. Audio out of sync with video when using Mezzmo
    By coderjohn in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 02-11-2013, 09:51 AM
  2. Audio gets out of sync
    By john2095 in forum Mezzmo Questions and Support
    Replies: 10
    Last Post: 02-01-2013, 09:39 AM
  3. Audio out of sync with video when using Mezzmo
    By coderjohn in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 01-05-2013, 09:17 AM
  4. Sony KDL Audio Sync 2.6.7
    By mezzmo@mvg.za.net in forum Mezzmo Questions and Support
    Replies: 33
    Last Post: 10-18-2012, 09:30 AM
  5. Audio Sync Problem on PS3
    By bachurch in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 04-27-2011, 12:12 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •