Results 1 to 5 of 5

Thread: Windows Password

  1. #1
    Join Date
    Aug 2010
    Posts
    3

    Default Windows Password

    Hi All

    I have bought Mezzmo and have been using it for a fews weeks now. Recently my tv would not show the mezzmo server so I stopped the server on my pc and tried to restart (which I have done on previous occasions), but when I did it asks me for my windows password. The thing is I haven't got a windows password! When I set the software up I used the windows default which is blank (I'm running Vista by the way). Does anyone have any ideas.

    Thanks

    Andy

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,641

    Default

    Hi Andy,

    If you log in to Windows without a password, then that's fine - just leave it blank and enter only your user name. Mezzmo will pass that on to the service manager and it should register the server properly.

    It's interesting why you have to re-register it though. Did you change the server name or port or some other setting?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Aug 2010
    Posts
    3

    Default

    Hi Dennis

    I've tried that but without success. I still log on to windows as normal without a password but Mezzmo will not let me.

    Andrew

  4. #4
    Join Date
    Mar 2010
    Posts
    146

    Default

    Is your Windows account a limited user, or one with administrative permissions? If it's the first case, then starting the Mezzmo service might require the login credentials of an administrative account instead of just a standard UAC prompt - that could be a reason for your issue.

    Try this: go to Windows' Start menu. In the search field, type this: "services.msc" then press Enter.

    In the Services window that will open navigate down the list to the Mezzmo entry. Select it, then with the right mouse button select "Properties". Go to the LogOn Tab.

    Make sure that the username there is yours (and that it's one with administrator access), and try clearing the password in both Password fields.

    Apply the change, then try restarting Mezzmo.

  5. #5
    Join Date
    Aug 2010
    Posts
    3

    Default

    RMerlin, it looks like you may be a God Dam Genius.

    Thanks

    Andy

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •