Results 1 to 4 of 4

Thread: AVIs not showing up on second Sony Bravia

  1. #1
    Join Date
    Jun 2013
    Posts
    2

    Default AVIs not showing up on second Sony Bravia

    I have two 46" Sony Bravia TVs. One is a US model from 2011 and the other was purchased in Australia and is a 2012 model.

    I ran mezzmo without issue on my old computer on the older TV before I moved back to Australia and have been running it here just fine on my new TV here on my new computer. Today my stuff finally arrived from the USA and I have set up my US TV in the bedroom (i've got a stepdown converter to deal with the voltage issue).

    After setting up the US 2011 TV on the wifi I went into Mezzmo on the TV only to find that it works fine for all file types except for some reason AVI files do not show up at all. They show up no problem for my 2012 bravia and they USED to show up without issue on the 2011 Bravia when I used it in the 'States.

    There is a way of solving the problem - I Can pretranscode AVI files for the 2011 TV and THEN those AVI files will show up; however, it's a bit annoying to have to do this whenever I want to watch something on that TV. I Can only assume that this issue is caused by some transcoding setting?

    Can anyone help?

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    What device profiles do you have assigned for your TVs? Check the Media Devices dialog to see this. Your 2011 model TV should probably be using the "Sony Bravia KDL (2011 Models)" device profile. It if isn't, then change to this device profile and try again. Also, check that transcoding is turned on - otherwise Mezzmo will simply deliver your original files to your devices and your TV may be rejecting them since they are incompatible. Check transcoding is turned on globally in the Transcoding Settings dialog and for each device in the Device Settings dialog (Transcoding page).

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Jun 2013
    Posts
    2

    Default

    TV is/was set to "BRAVIA KDL-46EX723" 2011 models.

    In the transcoding tab for this device the box to transcode incompatible files is checked.

    All I see in the transcoding seddings is the FFmeg folder, the transcoding temp folder and the cpu priority.

    Where can I ensure transcoding is switched on globally?

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Where can I ensure transcoding is switched on globally?
    In the Transcoding dialog, you will see a checkbox "Turn off transcoding for all connected devices". Make sure this is unchecked.

    If no better, then please send us a set of logs so we can see what is going wrong. Turn on logging (see http://forum.conceiva.com/showthread...nostic-logging). Go to the Transcoding Settings dialog and delete transcoded files. Restart your Mezzmo server and then try streaming an AVI to your 2011 model. When it fails, trying streaming the same AVI to your 2012 model. When it start streaming fine, then stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. dvr-ms no sound on Sony Google TV or Sony Bravia
    By beyondgravity in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 02-14-2012, 09:14 AM
  2. Mezzmo 2.4.5.0 and Sony Bravia KDL40W5500 files not showing
    By Ashton187 in forum Mezzmo Questions and Support
    Replies: 10
    Last Post: 12-12-2011, 09:05 AM
  3. Poor MKV Playback on both Sony Bravia TV and Sony BluRay
    By JamboUK in forum Mezzmo Questions and Support
    Replies: 19
    Last Post: 02-11-2011, 08:06 AM
  4. Videos not showing on Bravia KDL-46EX500
    By mlager in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 01-10-2011, 10:35 AM
  5. Sony KDL Bravia TV - Sony Lyrics
    By JamboUK in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 07-08-2010, 09:03 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •