Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: CPU usage at 100% while transcoding; stops and starts

  1. #11
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Just one quick question - did you restart the server after changing the .prf file? If not, then you'll need to restart the server for the changes to take effect. Sorry that I didn't mention that originally.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  2. #12
    Join Date
    Aug 2010
    Posts
    38

    Default

    I restarted the server and cleared out the transcoded files as well, to make sure it rebuilt them. I'll probably convert the most popular files to h264 and leave the rest alone. Playback of h264 files seems to be full screen. It's really not a problem for the rest of them.

    By the way, transcoding seems quite a bit quicker as well for some reason. I've noticed that toward the end of a movie the sound slightly loses sync with the video by about a 1/2 second or so. When this happens on non-transcoded files, I can stop the playback and then start it again which resyncs everything. However, this doesn't seem to work as well with transcoded files. 1/2 second is not really a big deal and I only mentioned it so that you folks might want to check it out for a future version of the software.

    It sure is good to know that the software you've just purchased has got some excellent support. By comparison, most software these days doesn't even come close.

  3. #13
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Does the audio synch issue appear on all transcoded files, or only on certain audio/video codec combination?

    Another reason why dimensions may not change is if you have the same video codec in your original and transcoded files (e.g. only remuxing is taking place to change the container or convert the audio stream) - in this case the dimensions will stay as original. If you use the zoom/display feature on your TV's remote, does it make it properly fill the full screen?

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  4. #14
    Join Date
    Aug 2010
    Posts
    38

    Default

    The little that I have tested is insufficient to draw any conclusions. Not all transcoded files lose audio/video sync. Over the next few weeks or so, I'll try to write down my findings on some specific files and try to compile some sort of summary. It's not a big deal really. If the sync difference was say 3 seconds, that would be different.

    I have another question for you though. I'd like to ask you if you have any profile planned for the Sony Home Theatre Model BDV-E570 or similar? It's DLNA capable but comes up Unknown Device on the Media Devices list. It seems to work with the "Generic 4" profile. Most everything seems to work fine except the non transcoded video files start and stop quite often, but I think this is likely because the unit is connected to a wireless network---I've just run out of ports on the back of the netwrok switch!

  5. #15
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Maybe you'll want to try the Sony BDP profile for it (with the latest patched server 2.1.8.13) - please send me an e-mail to support about it and I'll send the files to you.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #16
    Join Date
    Mar 2011
    Posts
    1

    Default

    I also have a bdv-e570 running on XP PRO V 2001 SP3 and ffmpeg drives the CPU to 100% after about 1/2 minute of transcoding an avi file(ffmpeg stuff) below. I am using "SONY BDP (NTSC, NoDIVX) as the BPR. The movie keeps on going bac to the beginning, and if I have others in the same folder, then it begins to play the others, and the issue repeats, since I see ffmepg at 100%.
    FFmpeg version git-c3897d7, Copyright (c) 2000-2011 the FFmpeg developers
    built on Feb 28 2011 10:03:54 with gcc 4.4.2
    configuration: --enable-memalign-hack --arch=x86 --target-os=mingw32 --cross-prefix=i686-mingw32- --enable-static --disable-shared --enable-zlib --disable-ffprobe --disable-ffplay --prefix=/media/windows/ffmpeg --extra-cflags=-U__STRICT_ANSI__ --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect
    libavutil 50. 39. 0 / 50. 39. 0
    libavcodec 52.113. 2 / 52.113. 2
    libavformat 52.102. 0 / 52.102. 0
    libavdevice 52. 2. 3 / 52. 2. 3
    libavfilter 1. 76. 0 / 1. 76. 0
    libswscale 0. 12. 0 / 0. 12. 0
    Input #0, avi, from 'D:\downloads\[ www.Speed.cd ] Agora 2009 DVDRip Xvid-DiVERSiTY\Agora 2009 DVDRip Xvid-DiVERSiTY.avi':
    Metadata:
    encoder : AVI-Mux GUI 1.17.8.3, Feb 16 201019:42:50
    JUNK :
    Duration: 02:01:39.80, start: 0.000000, bitrate: 812 kb/s
    Stream #0.0: Video: mpeg4, yuv420p, 640x272 [PAR 1:1 DAR 40:17], 25 tbr, 25 tbn, 25 tbc
    Stream #0.1: Audio: mp3, 48000 Hz, stereo, s16, 122 kb/s
    Metadata:
    title : VTS_01_1 T80 3_2ch 448Kbps DELAY 0ms
    At least one output file must be specified


    ---> DB Level Info: -99

  7. #17
    Join Date
    May 2010
    Posts
    40

    Default

    I upgraded yesterday and although I haven't tested properly I noticed a couple of files stop and pause and the CPU sit at 100%. This wasn't happening before where the processor was normally around 60 - 70 (even on an older lower CPU spec'd - my processor has recently had an upgrade).

    My machine is dual core and this is the first time I have seen transcoding struggle in this way. Is the problem back with the new version? Has the new build of FFmpeg introduced a problem? I noticed this using the Sony Bravia TV profile.

  8. #18
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Thanks for this feedback. A few other users have reported similar findings with v2.2 and we are looking into now.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  9. #19
    Join Date
    Mar 2011
    Posts
    1

    Default

    Dennis, I hope this thread isn't getting lost, because I am having the exact same problem with my Sony tv. Any solution yet?

  10. #20
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    This has been fixed (and is available as a patch) for the Sony BDPs, but I wasn't aware that the TVs have the same/similar issue. If you wish, please send a message to support (at) conceiva (dot) com and I'll send you that patch and we'll see if it fixes your issue as well or if it's some other issue.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •