Results 1 to 2 of 2

Thread: Files not showing on readded folder

  1. #1
    Join Date
    Jul 2012
    Posts
    2

    Default Files not showing on readded folder

    Files from folder that I readded after I've deleted don't seem to show on my devices.

    So I deleted a folder on Mezzmo named "Videos" from a folder on my PC also called "Videos." Files were updating just fine until recently for some reason. So I decided to remove the folder "Videos" from Mezzmo, then readded it again. But instead no content showed up inside the folder on my devices. I've tried maintain playlist nothing. Also renamed the Mezzmo folder to a different name, nothing.

    If I put a folder that was inside "Videos" folder into Mezzmo, all the contents showed up. Everything seems to be working fine except for that "Videos" folder. What's wrong?

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    The problem is typically related to access permissions where Mezzmo server is not able to access your files if they are stored on a NAS or another computer. See this FAQ to fix the problem - http://forum.conceiva.com/showthread...r-home-network

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Most .avi files are not showing up
    By sjoh in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-05-2012, 08:30 AM
  2. Mezzmo 2.4.5.0 and Sony Bravia KDL40W5500 files not showing
    By Ashton187 in forum Mezzmo Questions and Support
    Replies: 10
    Last Post: 12-12-2011, 09:05 AM
  3. Mezzmo not showing .TP files
    By TVsoundguy in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 03-24-2011, 09:12 AM
  4. Files Skip & Subtiles not showing
    By Coffey in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 11-30-2010, 10:26 PM
  5. Site Rules not showing correct download folder
    By sagewithin in forum DownloadStudio Questions and Support
    Replies: 1
    Last Post: 12-23-2009, 08:19 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •