Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Mezzmo streams MKVs to my Samsung , Great! / Has Connection problems, not so great!

  1. #1

    Default Mezzmo streams MKVs to my Samsung , Great! / Has Connection problems, not so great!

    I have recently changed to Mezzmo from Twonky as I changed my TV from a Samsung B series to C Series and there are compatability issues with the new TV and MKVs on Twonky.
    I have found Mezzmo to be quite customizable and plays all formats I throw at it but I am not 100% yet, I have two issues that are bugging me.
    I have to keep restarting the Mezzmo service as Mezzmo will just start running very slowly. when it enters this "go slow mode" menus take about 30 secs to load and when I finally get a video started it plays for 5 secs, then buffers, then plays etc.
    If I restart the service it usually comes good , sometimes I need to restart it twice.
    The other problem I have is quite often after the service gets restarted the Samsung will no longer see the Mezzmo server.The only way to get it back is to delete the samsung from the device list in Mezzmo , restart the service (sometimes a few times) and let it detect the Tv again, obviously this defys the whole conveinience factor of the DLNA equipped TV.
    My setup is as follows;
    Mezzmo runs on a Windows Home Server
    Samsung is a PS50C7000
    Network is 1000m/b wired directly to TV (no wireless involved)

    I hope there is a fix for this because the thought of going back to Twonky and remuxing hundreds of videos does not appeal to me.
    thanks

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Can you please send a message to support (at) conceiva (dot) com for a patched version of the server?

    I assume you're running Mezzmo 2.1.8, right? If not, please update to that first.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3

    Default

    thanks for your very prompt reply, I look forward to it

  4. #4

    Default

    sorry , yes I am running 2.1.8

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    You'll need to e-mail support, otherwise I won't be able to send you a patch to try

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #6

    Default

    thanks Dennis, I have already sent the email

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Sorry, either I'm not seeing it or it didn't get through... Can you PM me your name or e-mail this was coming from? It's hard to relate forum nicks and e-mails sometimes

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  8. #8

    Default

    P.M sent and email resent

  9. #9
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Quote Originally Posted by lfairbank View Post
    P.M sent and email resent
    Thanks - I've replied via PM.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  10. #10

    Default Same here...

    I've got the same problem, my version is 2.1.8 running on Windows XP. My TV is a Samsung LE40C579 and it sometimes looses connection to the server and is not detected again until i restart the mezzmo server, also changing directory takes some time now and then until i restart the service... May i send an email to the support address that you can send me a patched version too? I also have problems playing some mkv files, error message is: video codec not supported. Here is the ffmpeg output of some of the files in question:

    Code:
    here is the first video not playing:
    
    FFmpeg version SVN-r24378, Copyright (c) 2000-2010 the FFmpeg developers
      built on Jul 21 2010 12:51:48 with gcc 4.4.0
      configuration: --enable-static --disable-shared --enable-memalign-hack --enable-libmp3lame --extra-cflags=-I/c/msys/local/include --extra-ldflags=-L/c/msys/local/lib --enable-zlib --enable-w32threads --extra-cflags=-fno-common --enable-gpl --enable-libx264 --disable-ffplay --disable-ffprobe --disable-ffserver --enable-postproc --enable-runtime-cpudetect --extra-cflags=-U__STRICT_ANSI__
      libavutil     50.22. 0 / 50.22. 0
      libavcodec    52.84. 0 / 52.84. 0
      libavformat   52.76. 0 / 52.76. 0
      libavdevice   52. 2. 0 / 52. 2. 0
      libavfilter    1.25. 1 /  1.25. 1
      libswscale     0.11. 0 /  0.11. 0
      libpostproc   51. 2. 0 / 51. 2. 0
    [matroska @ 016ddf70] max_analyze_duration reached
    [matroska @ 016ddf70] Estimating duration from bitrate, this may be inaccurate
    
    Seems stream 0 codec frame rate differs from container frame rate: 47.95 (20000000/417083) -> 23.98 (24000/1001)
    Input #0, matroska, from 'X:\some.mkv':
      Duration: 02:04:32.48, start: 0.000000, bitrate: 1280 kb/s
        Stream #0.0: Video: h264, yuv420p, 1920x800, PAR 1:1 DAR 12:5, 23.98 fps, 23.98 tbr, 1k tbn, 47.95 tbc
        Metadata:
          title           : Video
        Stream #0.1(ger): Audio: ac3, 48000 Hz, 5.1, s16, 640 kb/s
        Metadata:
          title           : German AC3
        Stream #0.2(eng): Audio: ac3, 48000 Hz, 5.1, s16, 640 kb/s
        Metadata:
          title           : English AC3
        Stream #0.3(ger): Subtitle: [0][0][0][0] / 0x0000
        Metadata:
          title           : German
    At least one output file must be specified
    
    and here is the second video not playing:
    FFmpeg version SVN-r24378, Copyright (c) 2000-2010 the FFmpeg developers
      built on Jul 21 2010 12:51:48 with gcc 4.4.0
      configuration: --enable-static --disable-shared --enable-memalign-hack --enable-libmp3lame --extra-cflags=-I/c/msys/local/include --extra-ldflags=-L/c/msys/local/lib --enable-zlib --enable-w32threads --extra-cflags=-fno-common --enable-gpl --enable-libx264 --disable-ffplay --disable-ffprobe --disable-ffserver --enable-postproc --enable-runtime-cpudetect --extra-cflags=-U__STRICT_ANSI__
      libavutil     50.22. 0 / 50.22. 0
      libavcodec    52.84. 0 / 52.84. 0
      libavformat   52.76. 0 / 52.76. 0
      libavdevice   52. 2. 0 / 52. 2. 0
      libavfilter    1.25. 1 /  1.25. 1
      libswscale     0.11. 0 /  0.11. 0
      libpostproc   51. 2. 0 / 51. 2. 0
    [matroska @ 016ddf70] Estimating duration from bitrate, this may be inaccurate
    
    Seems stream 0 codec frame rate differs from container frame rate: 47.95 (5000000/104271) -> 24.00 (24/1)
    Input #0, matroska, from 'X:\some_other.mkv':
      Duration: 02:11:06.21, start: 0.000000, bitrate: N/A
        Stream #0.0: Video: h264, yuv420p, 1920x800, PAR 1:1 DAR 12:5, 23.98 fps, 24 tbr, 1k tbn, 47.95 tbc
        Metadata:
          title           : Video
        Stream #0.1(ger): Audio: dca, 48000 Hz, 6 channels, s16
        Metadata:
          title           : Deutsch DTS 5.1
    At least one output file must be specified
    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •