Results 1 to 10 of 31

Thread: Plays for 30 seconds then stops

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Aug 2010
    Posts
    4

    Default Plays for 30 seconds then stops

    I am streaming to a Samsung C 40" LCD TV; plays fine when server first started.

    However, after 1 day (haven't determined exact time yet...), it will play a video file for approximentally 30 seconds, then it goes back to the file browser.

    If I go to server; stop media server than restart - works perfect (until the next day).

    Any thoughts?

  2. #2

    Default

    Have you updated to the current version 2.1.9 yet? That seems to have that problem fixed..

  3. #3
    Join Date
    Jul 2010
    Posts
    24

    Default

    I have a similar problem on a Samsung C tv.. actually it's a bit worse.. it plays for 3 secs then stops. Even after a restart of the server does not help, nor a reboot. This only happens on version 2.1.9..
    I have reverted to 2.1.8 and the problem does not happen..

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Please make sure you are running the latest version (2.1.9.0) and you are using the Samsung C device profile (check it using the Media Devices dialog in Mezzmo).

    When it stops after 30 sec, if you try to play the same file again, does it play for longer, or just for the same 30 sec period again?

    If the problem persists, we would like to see a log for this problem. Can you please turn on logging (see this thread: http://forum.conceiva.com/showthread...nostic-logging ), then try to connect & play the file again. After that, please stop the server and send in the logs for further investigation to support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Jul 2010
    Posts
    24

    Default

    When using the version 2.1.9.0 it always plays for 3 secs and it is using the C devide profile.
    If I have time tonight i'll upgrade to 2.1.9.0 and send you guys the logs.
    Current DLNA mezzmo served devices:
    Samsung ue40c6530 (without sammy go patch)
    Sony PS3
    Iphone 3g (plug player)
    Ipad 3 - 3g (xbmc)

  6. #6
    Join Date
    Aug 2010
    Posts
    4

    Default

    I confirmed last night that the latest version 2.1.9 didn't fix the problem.

    And the video files don't stop at the same spot everytime. The video freezes for about 5 seconds; then it goes back to the browser screen; so the TV isn't losing connect to the server. I can reselect the video, it'll play for a bit...then freeze again.

    The TV is hard wired to my network; so shouldn't be a connection issue.

    I can turn on logging; but the problem seems to happen after a day or so; so the log file could be huge...I will turn on and test.

    Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •