Results 1 to 6 of 6

Thread: Video Taking a long time to start - Samsung TV

  1. #1
    Join Date
    Dec 2012
    Location
    Basingstoke, UK
    Posts
    40

    Default Video Taking a long time to start - Samsung TV

    I noticed a recent problem when I try to play a new film that it can take as long as 2 to 3 minutes on some files before the file finally starts to play. Mezzmo shows the file initially as streaming in the status then it will flash off and back on again. All the time the TV is saying loading!! Eventually the file flashes off for a longer than normal time under the status section of Mezzmo and it comes back and finally plays. One particular file took over 3 minutes before starting

    I am running a Samsung ES8000 with Evo kit on the Evolution setting hard wired over powerline plugs through a gigabit switch.

    Any suggestions.

    PS. Keep up the good work!

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    A set of logs will show what's happening. Turn on logging (see http://forum.conceiva.com/showthread...nostic-logging) and restart your Mezzmo server. Stream the video and after it finally starts playing, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Dec 2012
    Location
    Basingstoke, UK
    Posts
    40

    Smile

    Logs sent!

    Any help would be very appreciated.

    Thanks

  4. #4
    Join Date
    Dec 2012
    Location
    Basingstoke, UK
    Posts
    40

    Default

    I got your e-mail thanks and have tried to trace the IP addresses that you have listed as clogging up my network. I cannot list 192.168.1.72 which appears to be the one causing the most traffic? It does not appear on my routers DCHP table but if I run arp -a from the command prompt the address is listed. I have shut down everything on my network and tried again but it has not solved the problem. I have sent you another set of logs this time with everything but the bare essentials connected to the network.

    Could this address be my switch or my powerline plugs??

    I hope you can help!!

  5. #5
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Quote Originally Posted by BTVCON View Post
    Could this address be my switch or my powerline plugs??
    Possibly. We'll know more after we analyse your new set of logs. We'll report back via email.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  6. #6
    Join Date
    Dec 2012
    Location
    Basingstoke, UK
    Posts
    40

    Default

    I have tried again and switched of the Windows media server and sent a new set of logs. Let me know if you get any new info this time.

    Thanks

    Keep up the great work!

Similar Threads

  1. "Maintain Library" is taking a VERY long time to complete!
    By BryanMohr in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 09-30-2013, 12:01 PM
  2. Start/Stop mediaserver time-controlled?
    By mezzmo4me in forum Mezzmo Wish List and Feedback
    Replies: 5
    Last Post: 04-23-2013, 05:11 PM
  3. Start movie @ a defined point in time, from the computer
    By jon123nyc in forum Mezzmo Wish List and Feedback
    Replies: 3
    Last Post: 10-12-2012, 03:34 PM
  4. Can't Skip ahead or back nor enter start time Samsung BDP c5500
    By Whitey in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 01-06-2012, 11:36 AM
  5. Ask for resuming playback or not when a video file start
    By Jike in forum Mezzmo Wish List and Feedback
    Replies: 1
    Last Post: 11-22-2010, 09:34 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •