Results 1 to 6 of 6

Thread: Stuttering after fast-forwarding

  1. #1
    Join Date
    Oct 2012
    Posts
    15

    Default Stuttering after fast-forwarding

    Hi,

    when streaming some MKV files, they play fine when played from the start, but when I play them after fast-forwarding, they start to stutter. This is only happening to a few MKV files though. I am using a Sony BDP-S770 blu-ray with the Sony BDP, HT, SMP profile. I am sending the files via ethernet. I've tried streaming the original file and pre-transcoding in all the available formats but nothing seems to work.

    The ffmepg info is:
    ffmpeg version N-50460-g393dcbf Copyright (c) 2000-2013 the FFmpeg developers
    built on Jun 27 2013 17:20:20 with gcc 4.6.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc64/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --disable-w32threads --enable-zlib
    libavutil 52. 17.103 / 52. 17.103
    libavcodec 54. 92.100 / 54. 92.100
    libavformat 54. 63.102 / 54. 63.102
    libavdevice 54. 3.103 / 54. 3.103
    libavfilter 3. 41.100 / 3. 41.100
    libswscale 2. 2.100 / 2. 2.100
    libswresample 0. 17.102 / 0. 17.102
    Input #0, matroska,webm, from 'C:\Users\Home\Videos\Movies\Pacific.Rim.2013.1080 p.WEB-DL.H264-PublicHD\Pacific.Rim.2013.1080p.WEB-DL.H264-PublicHD.mkv':
    Metadata:
    creation_time : 2013-10-01 08:07:04
    Duration: 02:11:14.85, start: 0.000000, bitrate: 5632 kb/s
    Chapter #0.0: start 0.000000, end 555.000000
    Metadata:
    title : 1.
    Chapter #0.1: start 555.000000, end 1122.000000
    Metadata:
    title : 2.
    Chapter #0.2: start 1122.000000, end 1390.000000
    Metadata:
    title : 3.
    Chapter #0.3: start 1390.000000, end 1985.000000
    Metadata:
    title : 4.
    Chapter #0.4: start 1985.000000, end 2569.000000
    Metadata:
    title : 5.
    Chapter #0.5: start 2569.000000, end 3006.000000
    Metadata:
    title : 6.
    Chapter #0.6: start 3006.000000, end 3673.000000
    Metadata:
    title : 7.
    Chapter #0.7: start 3673.000000, end 4487.000000
    Metadata:
    title : 8.
    Chapter #0.8: start 4487.000000, end 4943.000000
    Metadata:
    title : 9.
    Chapter #0.9: start 4943.000000, end 5531.000000
    Metadata:
    title : 10.
    Chapter #0.10: start 5531.000000, end 6116.000000
    Metadata:
    title : 11.
    Chapter #0.11: start 6116.000000, end 6698.000000
    Metadata:
    title : 12.
    Chapter #0.12: start 6698.000000, end 7161.000000
    Metadata:
    title : 13.
    Chapter #0.13: start 7161.000000, end 7337.000000
    Metadata:
    title : 14.
    Chapter #0.14: start 7337.000000, end 7874.848000
    Metadata:
    title : 15.
    Stream #0:0(eng): Video: h264 (High), yuv420p, 1918x1078 [SAR 1:1 DAR 137:77], 23.98 fps, 23.98 tbr, 1k tbn, 2k tbc (default)
    Stream #0:1(eng): Audio: ac3, 48000 Hz, 5.1(side), fltp, 384 kb/s (default)
    Stream #0:2(spa): Audio: aac, 48000 Hz, stereo, fltp
    Stream #0:3(eng): Subtitle: subrip
    Stream #0:4(fre): Subtitle: subrip
    Stream #0:5(spa): Subtitle: subrip
    Stream #0:6(por): Subtitle: subrip
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 40, 100
    ---> Frame rate: 23.98
    ---> Aspect ratio: 137:77

    Thanks for your help.
    Last edited by jyron; 10-29-2013 at 02:29 PM.

  2. #2
    Join Date
    Oct 2013
    Posts
    20

    Default

    I was having the same problem with big files as 15GB plus.... now that I redone all my videos to 5GB max, it fast forward normally...

  3. #3
    Join Date
    Oct 2012
    Posts
    15

    Default

    Never had a problem with big files - have been able to stream 15GB plus with no problems - this one's only 5GB. So I'm a bit confused...

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    I don't think the size of the video file will be the cause. It's more likely the video bitrate may the reason. High video bitrates can cause some devices to stutter since either: (i) their firmware cannot decode and play files with such a high bitrate, or (ii) your home network's bandwidth is not capable of transmitting that bitrate. Since you say you have Ethernet cabling, your home network should be fine. The MKV has a 5Mb/sec video bitrate which is high, but it should be played OK by your Sony BDP. Another reason may be the encoding of the file itself. Does the MKV file play OK on another device or software media player like VLC? If it does, then it's best we see a set of logs (see http://forum.conceiva.com/showthread...nostic-logging) and restart your Mezzmo server. Reproduce the problem and when it starts to stutter, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Oct 2012
    Posts
    15

    Default

    The MKV file plays fine on VLC. It also plays fine with Mezzmo as long as I don't fast-forward it. I've sent you the log files. Thanks for your help.

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Understand - we've got your logs and will report back via email after we analyze them.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. mezzmo stuttering
    By Nightlight in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-27-2013, 10:28 AM
  2. Problem with stuttering
    By Whimick in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 10-22-2012, 10:35 PM
  3. 1080p stuttering
    By Justinf89 in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 10-10-2012, 02:36 PM
  4. Video is stuttering
    By mavrik64 in forum Mezzmo Questions and Support
    Replies: 10
    Last Post: 05-12-2011, 04:23 AM
  5. Playback ends when fast forwarding past halfway on Panasonic LCD
    By jrivet in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-11-2010, 11:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •