Results 1 to 4 of 4

Thread: WD Lives no longer detecting Mezzmo

  1. #1

    Default WD Lives no longer detecting Mezzmo

    I have two WD lives that I have been using to connect to Mezzmo (paid version). Over the past week, these WDLives are not detecting Mezzmo. I click on Media Server and it says no content source available. It occurs on both of the WDs.

    I have rebooted my computer and I've rebooted these WDLives several times.

    Does anyone have any advice on some setting to check somewhere?

    My computer is a Sony Laptop and

  2. #2

    Default

    I've been having similar issue. my TV won't detect media server. whenever that happens I restart media server.

    as for you, check firewall setting and see if WD live can connect to mezzmo server with laptop firewall turned off. and make sure server is running not just the mezzmo is running

  3. #3

    Default

    Thanks for trying help. Like I said restarting hasn't helped. When I turned my computer and WD Live on today, it is connecting. So at this point I just got through creating a restore point on my computer. The next time this happens, I'm going to restore back to the restore point to see if that fixes it. I don't think it's the firewall I run because I've been running for over a year, with not problems. Unless all of a sudden the firewall is acting up. It's ZoneAlarm Extreme Security.

    Does anyone else have any comment? It would not surprise me if I turned on the computer tomorrow and have the same problem.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Hi Blazin65,

    Since Mezzmo and your 2 WD TV Live media players have been working fine, but over the past week Mezzmo server is no longer listing on them, then it suggests something on your home network is blocking Mezzmo and your WD TV Live devices from communicating with each other. This may be your router or your PC - e.g. a recent firmware update on you router or an update to software on your PC may be the cause.

    It's best to check each of the possible causes in our FAQ: http://forum.conceiva.com/showthread...ur-DLNA-device

    If still a problem, let us know and we'll help further.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Media no longer displaying in Mezzmo
    By visiter555 in forum Mezzmo Questions and Support
    Replies: 14
    Last Post: 11-26-2013, 09:57 AM
  2. No longer able to add new files to Mezzmo
    By Whimick in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 09-11-2013, 07:48 AM
  3. Conceiva no longer offering support for Mezzmo
    By firex726 in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 12-28-2011, 11:21 AM
  4. Issues detecting Media Servers On Sony Bravia
    By bryce0736 in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 07-06-2011, 10:07 AM
  5. PS3 not detecting photo or music files
    By LightAce in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 04-17-2010, 10:07 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •