Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Samsung UE40B8000

  1. #1
    Join Date
    Aug 2010
    Posts
    20

    Default Samsung UE40B8000

    Hi,
    I'm trying to get Mezzmo working correctly for my Samsung UE40B8000 TV.

    By default it selects the Samsung A profile, but then only plays for like 5 seconds. But it plays the video full screen, which is the first DLNA player who does it with all vid's

    When I switch to Samsung B profile (which should be the right one for this TV) I cannot play anything. It keeps telling me that the video codec is not supported for all types of videos.

    When I turn off transcoding I can only play MKV files.

    I'm running version 2.1.9.0.

    Can you please help me?
    Thanks,
    Bart

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    I could be that your files are being transcoded by Mezzmo, but transcoding may be slow on your computer (speed of transcoding is directly related to your available CPU and memory). So, Mezzmo may not be able to stream the video to your TV since it's being transcoded & there's nothing to send to your TV at the moment.

    To confirm this, perhaps try selecting a file to play on your TV and start it playing. If it stops, then wait for a few minutes, and try it again. Don't try other files during this time - just wait. Try playing it again, and if it gets further, then that tells you that the file is being transcoded and it's taking quite a long time. You will have to be patient or look into your computer's available CPU and memory.

    We will be adding in a few new features into Mezzmo that will help you in this area. Stay tuned!

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Aug 2010
    Posts
    20

    Default

    It seems that you are right. I've been able to watch several minutes now.

    However, my pc has a Intel Core2 Quad CPU (2.66GHz) and 8 GB of RAM. Maybe it has something to do with the fact that I'm running Windows 7 x64 and that Mezzmo is x86?

    Looking forward to the new features. If you need me to test something, please let me know.

    One other thing though. Why do I have to select the Samsung A profile on my B tv?

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    Mezzmo runs very well on 64-bit Windows, so that will not be the issue.

    Use Task Manager to check your available memory and CPU. That may pinpoint if you are running other apps at the same time.

    Transcoding video can be very CPU and memory intensive - especially HD video. It will take many minutes to transcode a full-length HD-quality movie.

    When transcoding, you will see ffmpeg.exe in your list of processes in Task Manager.

    Some of our users recommend using the latest build of FFmpeg.exe to increase performance. If you are willing to experiment a little, you can get FFmpeg builds from this site (http://ffmpeg.arrozcru.org/autobuilds/). Make a backup of the existing ffmpeg.exe file in case you need to revert back to the version Mezzmo provides.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Aug 2010
    Posts
    20

    Default

    Thanks for the help, but untortunately I'm still facing the same issue.

    I've tried todays build of FFmpeg, but that gives the same result. The same does an older x64 build (just trying). When transcoding it starts four threaths (as expected), but only one claims CPU time.

    I've also tried to lower the video bitrate through the device settings window of my TV (in Mezzmo). Again, the same result and without noticeble difference on tv.

    Any ideas?

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,648

    Default

    The factors that are critical for transcoding speed are: the file you are transcoding (size, bitrate, format, etc.), the format you are transcoding it to, the location of the file being transcoded (slow NAS drive or fast harddisk?), and the available CPU/memory of your computer.

    Send me a set of log files of you connecting, browsing and trying to play media, and we'll take a look. See this thread how to do it: http://forum.conceiva.com/showthread...nostic-logging. Zip all log files and send to support [at] conceiva [dot] com. Also send me the FFmpeg information that you are transcoding. To do this, right-click on the file in Mezzmo and click "Get FFmpeg Information".

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #7
    Join Date
    Aug 2010
    Posts
    20

    Default

    Send you the information by mail.

    Thanks again for the support.

  8. #8
    Join Date
    Feb 2012
    Posts
    3

    Default

    Hi,

    I have the same TV model as bengels --> Samsung UE40B8000. I am trying to use the MEZZMO for streaming mkv's with subtitles and I must emphasise that I am really happy with mezzmo app and its transcoding capabilities thanks to FFmpeg.
    I read somewhere that mezzmo does not support embedded subtitles, but it should support text subtitles ( subtitle should match the same name as video file in the same folder... ), correct me if I am wrong.
    My problem with subtitles is that I can see the subtitles just going through on the TV screen really fast the first few seconds at the very beginning when I start playing the video from mezzmo DLNA server, at the time when TV set is doing its local caching or whatever it is doing at the beginning when it is preparing to decode the stream.

    I am using the latest fw on my TV set, and i am using Mezzmo build 2.5.0.0.

    It would be really cool if I could get the subtitles working.

    Thanks and Kind Regards

  9. #9
    Join Date
    Aug 2010
    Posts
    20

    Default

    Hi,
    I had the same issue. It can be solved by changing profile. In this version of Mezzmo I use the Samsung B (compatible) profile.
    If you start the movie you will see that the timer is very fast. Thats why you dont see the subtitles

    Br.,
    Bengels

    Ps: i don't use any transcoding. The tv can handle almost every format by itself.

  10. #10
    Join Date
    Feb 2012
    Posts
    3

    Default

    Hi Bengels,

    Thx for the info.
    My default setting was Samsung B profile and I already tried the Samsung B (compatible) and i have this issue with both profiles. Actually i am still on B - compatible,
    I will try to turn off the transcoding for all connected devices and if that does not work i will install the same version of the mezzmo DLNA server you are using ( 2.1.9.0. )
    Can you tell me which fw version u are using on the TV set?

    Here is my info:

    Samsung_fw.jpg

    I will let you know how it goes

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •