Results 1 to 6 of 6

Thread: Vizio E Series native playback issue

  1. #1
    Join Date
    Dec 2013
    Posts
    4

    Default Vizio E Series native playback issue

    Just purchased a Vizio E500i. Trying to make this work with AVI files w/o transcoding.

    I have setup using Vizio Smart TV profile. I was OK w/ Mezzmo transcoding the file even though the Vizio can handle the AVI natively. However, on the transcoded file, it oddly stops after about 60 minutes of play no mater what format I transcode to. So I added lines to the profile to allow it to pass AVI files natively. The issue now is, although the AVI file is listed on my TV when accessing Mezzmo, it does nothing when I click on it. I know the AVI file itself is not an issue since the TV will stream it just fine through Windows Media Server.

    Here is the info on the file:

    ffmpeg version N-50460-g393dcbf Copyright (c) 2000-2013 the FFmpeg developers
    built on Jun 27 2013 17:20:20 with gcc 4.6.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc64/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --disable-w32threads --enable-zlib
    libavutil 52. 17.103 / 52. 17.103
    libavcodec 54. 92.100 / 54. 92.100
    libavformat 54. 63.102 / 54. 63.102
    libavdevice 54. 3.103 / 54. 3.103
    libavfilter 3. 41.100 / 3. 41.100
    libswscale 2. 2.100 / 2. 2.100
    libswresample 0. 17.102 / 0. 17.102
    Input #0, avi, from 'D:\Media\Videos\Rocket Games\avi\Star_Trek_Into_Darkness\Star_Trek_Into_D arkness.avi':
    Metadata:
    title : Star_Trek_Into_Darkness
    album : Star_Trek_Into_Darkness
    encoder : Lavf53.32.100
    Duration: 00:36:46.29, start: 0.000000, bitrate: 9803 kb/s
    Stream #0:0: Video: h264 (High) (H264 / 0x34363248), yuv420p, 1920x800, 23.98 fps, 23.98 tbr, 23.98 tbn, 47.95 tbc
    Stream #0:1: Audio: ac3 ([0] [0][0] / 0x2000), 48000 Hz, 5.1(side), fltp, 640 kb/s
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 41, 100
    ---> Frame rate: 23.98
    ---> Aspect ratio:
    Even though there is no transcoding going on, Mezzmo is doing something that is not allowing the Vizio to open/stream the AVI file.


    Any thoughts?


    PS - Yes I know the file I posted isn't 60 mins long; this is a sample file I was using to test AVI between Mezzmo and Windows Media Server.

  2. #2
    Join Date
    Dec 2013
    Posts
    4

    Default

    PS - Here is the code I added to the Vizio SmartTV profile so it would not transcode AVI files:

    <avcontainer id="avi" name="avi" mimetype="video/avi" encode="0" dlnaprofile="avi" supportschunked="0">
    <video>
    <format id="msmpeg4">
    </format>
    <format id="msmpeg4v3">
    <bitrate>8000000</bitrate>
    </format>
    <format id="mpeg4">
    </format>
    <format id="h264">
    </format>
    <format id="mjpeg">
    </format>
    </video>
    <audio>
    <format id="pcm_u8">
    </format>
    <format id="pcm_s16le">
    </format>
    <format id="ac3">
    </format>
    <format id="mp3">
    </format>
    <format id="mp2">
    </format>
    </audio>
    </avcontainer>

  3. #3
    Join Date
    Dec 2013
    Posts
    4

    Default

    Just emailed the log file to support@conceiva.com

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,647

    Default

    OK - we'll analyze the logs and report back via email.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Dec 2013
    Posts
    4

    Default

    Quote Originally Posted by Paul View Post
    OK - we'll analyze the logs and report back via email.
    One other thing; i changed to another profile that will transcode to an AVI container. Same result. The transcoded file will show up on the list as an AVI file, but nothing happens when I click on it.

    Tried again with the Windows Media Server, and it plays the same file just fine.

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,647

    Default

    OK - thanks for the information.

    Regarding Windows Media Player, it typically converts all videos to MPEG-2 or WMV/ASF so that's why you see it playing. I am pretty confident that it is not streaming the AVI directly.

    From your logs, I can see you are using the 'Vizio Costar' device profile and not the 'Vizio Smart TV' device profile.

    To test if the AVI file is supported by your TV, turn off transcoding in Mezzmo and Mezzmo will stream all files directly to your TV without any transcoding. This is a good way to test what files are supported or not. To turn off transcoding for your TV, go to the Media Devices dialog and edit your device. On the Device Settings dialog, to go the Transcoding tab and turn off transcoding and delete transcoded files. Restart your Mezzmo server and try streaming now. If the file does not play, then that's a pretty sure sign that your device does not support that particular file.

    Back to your original problem - why does the the video stop after 60 minutes? Please revert your device profile back to its original state and turn on transcoding. Turn on logging and then stream the file. After it stops suddenly after 60 minutes, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com for analysis.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Vizio E series
    By usadna in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 07-27-2013, 09:54 PM
  2. Replies: 8
    Last Post: 05-22-2013, 06:12 AM
  3. LG LE5400 series DTS to AC3 transcoding issue
    By dhlee528 in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 03-17-2013, 12:13 PM
  4. DVD iso playback issue
    By Snyper in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 03-14-2013, 10:55 AM
  5. Playback issue with Mezzmo transcoding
    By pgoelz in forum Mezzmo Questions and Support
    Replies: 30
    Last Post: 09-16-2011, 10:47 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •