Results 1 to 6 of 6

Thread: Samsung 40C650 not playing H.264

  1. #1
    Join Date
    Sep 2010
    Posts
    2

    Default Samsung 40C650 not playing H.264

    Hi,

    Having a few problems playing h.264, I updated the software to the latest version (2.1.9.0) and now I seem to have problems with streaming or transcoding videos. The TV comes up with unable to play file type.

    Any idea's?

    Cheers
    Lee

  2. #2
    Join Date
    Sep 2010
    Posts
    1

    Default

    Same problem here. I just bought and registered mezzmo last night and I have a couple of these that don't work with either my un40c7000 or my ln46a750. Didn't notice this before my trial ran out. Any suggestions?

    My files are H.264 .mp4 files that play fine in quicktime on the same pc. They also play fine on my iphone, but won't stream to the samsungs.

    I submitted a log to support.
    Last edited by dsm1212; 09-06-2010 at 01:45 AM.

  3. #3
    Join Date
    Sep 2010
    Posts
    2

    Default

    I purchased the software a while ago and hadn't noticed any problems until yesterday when I tried to load some H.264 video, it just took ages and then skipped to the next video.
    I updated the Mezzme software and now it just doesn't play H.264 movies at all.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Sorry for the problem. We think we have identified the reason and expect to release an update by the end of this week. Thanks for your patience.

    If you cannot wait, you can download the previous version - Mezzmo v2.1.8.0 - from http://www.conceiva.com/downloads/mezzmo-setup-2180.exe

    When uninstalling v2.1.9.0, make sure you select the checkbox to keep your Mezzmo library in the uninstaller.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Nov 2010
    Posts
    1

    Default H264

    I have just set up my Samsung TV and DVD Player, and PS3 and they all have the same problem playing the H264 files. They play the Mpeg 4 no problem just low quality. Can you help me with a setting or some work around I tried the earlier version and it was better but did not fix it.

    Matt

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Please send a message to support (at) conceiva (dot) com and we'll send out a patch and an updated device profile.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •