Results 1 to 8 of 8

Thread: Windows 7 install, question on administrator permisions

  1. #1
    Join Date
    Dec 2010
    Posts
    16

    Default Windows 7 install, question on administrator permisions

    1) I bought a new Windows 7 computer to replace my XP. I did a fresh Mezzmo install on the Windows 7 machine (registered user). I normally sign on as a regular user (does not have administrator privileges). During the install, Mezzmo indicated I had to be logged on under an administrator account to do the install.

    I logged back in under the administrator account and did the install. Now when I sign in as the normal user, no media devices appear. They do appear when signed on as an administrator.

    2) How do I remove folders (and all the associated files) that I choose for a certain file type. Example, I choose the main photo folder on my computer. Now I have 20,000 photos in my library. I want to remove that folder and choose a new folder that I will only put certain photos.
    Last edited by Alan_C; 05-10-2014 at 12:46 PM.

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Some answers:

    1. Check that your Mezzmo server is running under normal user. Also, go to the Media Server Settings dialog and click the Configure Windows Firewall button if it enabled. Restart your Mezzmo server. If still a problem, then read this FAQ about connection problems - http://forum.conceiva.com/showthread...ur-DLNA-device. It lists the common reasons why Mezzmo and your devices are unable to communicate with each other.
    2. To remove a folder from your Mezzmo library, select it in the tree and press the DEL key (or click Edit/Delete menu item). You will prompted to remove the folder and in addition you will be given a checkbox option on the same window to also remove the files from that folder from your Mezzmo library.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Dec 2010
    Posts
    16

    Default

    Thank you for the prompt reply. Here are my findings.

    Check that your Mezzmo server is running under normal user.: Yes, Mezzmo server is running. Windows task manager also shows Mezzmo service is running.

    Also, go to the Media Server Settings dialog and click the Configure Windows Firewall button if it enabled. Windows firewall button is greyed out (both under normal user and under ADMIN user)

    Restart your Mezzmo server. Done, no change (note: requires ADMIN password to stop/start Mezzmo server)

    Mezzmo FAQ. I think that i've gone through all the items. Still at a loss.

    2) Removing files from library. I already deleted the folder with all the pictures from the Library, Photos, Folders path. I may have missed the checkbox to "also remove the files from that folder from your Mezzmo library".

    When I click on "all Photo Files" or "File Types", I still see all the thumbnails. Is there a routine to remove these? If I try to select and delete subfolders of these, I get an error message "You can not remove a sub playlist from an active playlist"

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Turn on logging in Mezzmo (see http://forum.conceiva.com/showthread...nostic-logging) and restart your Mezzmo server. Restart your dveices (TV, etc.) and wait for a few minutes. When no devices appear in the Media Devices dialog, stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    To delete files, simply select them and press the DEL key. To select all files in the current playlist, press Ctrl + A. For example, go to All Photo Files playlist, press Ctrl + A and then press DEL key to delete all your photos.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Dec 2010
    Posts
    16

    Default

    Maybe my understanding of how it should work is not right???

    I just did a test that I had not done before. I accessed the Mezzmo server from My Samsung TV. I didn't see any of the photos that were added under my normal (non-admin) user. I logged on under my ADMIN login. There are no photos or folders present in my library. I added a small folder with a handful of photos. I now see these photos when I access the Mezzmo server from my TV.

    It seams that if I stop the Mezzmo server under either Admin or normal user log in, then log out and log back in as the other user (i.e. stop server under Admin log in, then log out, and log in as normal user), the server is still stopped. If I then start the server under either Admin user, or a normal user, I can access the Mezmo library, but it is always the Admin user library.

    When logged in as Admin user, I see the Media Devices. When logged in as normal user, I see no devices, but those devices are accessing the Admin user library.

    Does this make sense?

  6. #6
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Mezzmo server is run as a Windows service on your computer and you can have a Mezzmo library per user on the computer that has Mezzmo installed. If you are having troubles with user accounts, then see this FAQ regarding setting the user account that the Mezzmo server Windows service uses when running - http://forum.conceiva.com/showthread...r-home-network.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  7. #7
    Join Date
    Dec 2010
    Posts
    16

    Default

    Thanks Paul.

    That resolved my normal user issue.

    One correction to the instructions in the Windows 7 section of the link you provided.

    The instructions indicate to go to "To do this, go to Windows Services (via Administrative Tools)", but I found it to be "Component" Services (via Administrative Tools).

    Thanks again for the help.

    Product support is one of the things that makes Mezzmo such a great product.

  8. #8
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Glad you are up and running now Thanks for the confirmation & the tip regarding Component Services.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Windows 8 Question
    By stitch in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 03-13-2012, 09:22 AM
  2. re-install of windows 7 now mezzmo asking for password
    By rskarma in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-22-2011, 10:03 AM
  3. Replies: 11
    Last Post: 09-30-2011, 02:12 PM
  4. Windows related question please dont flame.
    By pir8radio in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 01-17-2011, 11:02 AM
  5. Startup Question on Windows 7 - Color scheme change
    By dpetr in forum Mezzmo Questions and Support
    Replies: 8
    Last Post: 08-16-2010, 09:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •