Results 1 to 2 of 2

Thread: Hitachi HXT16U no sound on mkv's

  1. #1

    Default Hitachi HXT16U no sound on mkv's

    Hi,
    I'm running the latest Mezzmo (4.0.3.0) and have just purchased a Hitachi 32" HXT16U TV. It supports DLNA out of the box and everything was running OK until I came to try HD. It will happily play MKV files but there is no sound being sent with the video.

    Mezzmo has picked the TV up as a Generic NTSC device.

    Cheers
    Paul

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hi Paul,

    We'll create a new device profile for this TV model. To do that, we'll just need a set of logs from you. Turn on logging (see http://forum.conceiva.com/showthread...nostic-logging) and restart your Mezzmo server. Connect to Mezzmo from your TV and try to play a video. Then stop your Mezzmo server and exit Mezzmo. Zip up all the logs and email them to us at support [at] conceiva [dot] com.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Certain MKV's wont play on my LG Smart TV?
    By budmonster in forum Mezzmo Questions and Support
    Replies: 11
    Last Post: 01-23-2014, 07:19 AM
  2. Hitachi not recognized and stuttering playback
    By Tokyo in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 09-19-2011, 10:53 AM
  3. LG BD670 and MKV's
    By guzmansoldier in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 05-24-2011, 09:00 AM
  4. Some .mkv's not playing????
    By noremacyug in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 03-28-2011, 04:00 PM
  5. MKV's with subtitle built in not displaying
    By Josip in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 10-15-2010, 03:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •