Results 1 to 3 of 3

Thread: NAS Title showing in Mezzmo but not showing on media devices

  1. #1

    Default NAS Title showing in Mezzmo but not showing on media devices

    I have titles stored on a NAS drive that appear in the Mezzmo software with no problem.
    When viewing from smart TVs the folders appear but is empty.

    If i move any of the title from the NAS to a folder on the same PC as Mezzmo runs then they appear on all devices as normal.

    I am sure that these NAS titles were previously accessible from the devices but cannot say for sure.

    Mezzmo 4.0.6.0
    Windows 8.1
    Seagate GoFlex 2TB NAS
    TVs: LG 2012 model, Samsung D and Samsung E

  2. #2
    Join Date
    Jun 2012
    Posts
    327

    Default

    Likely a permissions problem. See:

    http://forum.conceiva.com/showthread...r-home-network

  3. #3

    Default

    Perfect, that fixed it.
    Thanks

Similar Threads

  1. Playlist not showing on OPPO BDP device or on Media Control Android app
    By audiotweak in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-05-2013, 11:27 AM
  2. Strange info showing on titles on all devices
    By BTVCON in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 06-17-2013, 08:33 AM
  3. Galaxy S2 not showing up in Media devices
    By cue in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 12-27-2012, 01:53 PM
  4. No files showing up - Cisco E3000 media share
    By rizzlerick in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 01-28-2011, 08:39 AM
  5. All media type folders showing up for every media type on my Bravia
    By boldtbanan in forum Mezzmo Questions and Support
    Replies: 13
    Last Post: 01-19-2011, 01:10 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •