Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: XMBC client doesn't show some movie data

  1. #11
    Join Date
    Oct 2012
    Location
    Vienna/Austria
    Posts
    35

    Default

    Thanks,

    in the meantime I've evaluated XBMC (did some tests, tried WOL, ...). So now I have to decide for a Hardware.

    This tests result in one big question: Do I really need Mezzmo anymore when using XBMC? What would be the advantage?

  2. #12
    Join Date
    Oct 2012
    Location
    Vienna/Austria
    Posts
    35

    Default

    OK, back to my question:
    When using XBMC on my PC to look movies from mezzmo I'm missing Director, Writer and Rating. (Genre, Year, Duration and Plot are visible)


    I've tried to use an XBMC client with another UPnP server than Mezzmo (in this case XBMC, installed on another PC) and in this case the client shows Director, Writer and more.

    So this behavior seems to be not a XBMC issue but a Mezzmo issue!

    Rudi

  3. #13
    Join Date
    Mar 2011
    Posts
    382

    Default

    Quote Originally Posted by RHR View Post
    OK, back to my question:
    When using XBMC on my PC to look movies from mezzmo I'm missing Director, Writer and Rating. (Genre, Year, Duration and Plot are visible)


    I've tried to use an XBMC client with another UPnP server than Mezzmo (in this case XBMC, installed on another PC) and in this case the client shows Director, Writer and more.

    So this behavior seems to be not a XBMC issue but a Mezzmo issue!

    Rudi
    Unfortunately, you'd be incorrect. XBMC -> XBMC is not a fair test. By that logic, I can tell you that Mezzmo works fine because all of that information is available on the Mezzmo Android App.

    Try Plex, Tversity, Serviio or any other DLNA compliant server. While I haven't tried Serviio, I can tell you that Plex and TVersity share even less metadata.

Similar Threads

  1. To all Mezzmo users: Which devices show movie description?
    By RHR in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 01-18-2014, 10:59 AM
  2. 1080p Movie not sending surround sound to TV, Movie shuts off after 10 mins
    By NetMasterFlex in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 01-03-2012, 10:26 AM
  3. 1080p Movie not sending surround sound to TV, Movie shuts off after 10 mins
    By NetMasterFlex in forum DownloadStudio Questions and Support
    Replies: 0
    Last Post: 12-23-2011, 04:46 PM
  4. appletv xmbc dlna
    By mcavazos in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 11-24-2011, 09:59 AM
  5. Uploading from a DLNA client
    By rkneeshaw in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 01-24-2011, 02:02 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •