Results 1 to 2 of 2

Thread: Mezzmo 4.1.0 Play To - Server not running

  1. #1
    Join Date
    Jun 2011
    Location
    South Africa
    Posts
    108

    Default Mezzmo 4.1.0 Play To - Server not running

    Hi Guys

    I tried the Play To feature to try and play to my Sony TV. I get an error that the action cannpot be completed because the Mezzmo Server is not running. Restarted server and still same. Any ideas?

    Regards
    mark

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Hi Mark,

    After you start your Mezzmo server, it can a little while for Mezzmo (Windows) app's DMC features to communicate with Mezzmo server. Typically it's about 15-30 secs or shorter, but it does depend on your home network setup. Once this communication is done, then you will be able to push files using Play To. If still the same message appears (Sever not running), then just wait for a minute or so. If still no success, then email us a set of logs to support [at] conceiva [dot] com and we'll look into it.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Mezzmo Android app running as a server
    By Roofus in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 06-13-2014, 10:15 AM
  2. Mezzmo server not running on startup
    By yubious in forum Mezzmo Questions and Support
    Replies: 3
    Last Post: 11-23-2013, 06:52 AM
  3. Windows 2008 R2 Server Crashes when running Mezzmo Services
    By Wolfman500 in forum Mezzmo Questions and Support
    Replies: 5
    Last Post: 06-02-2012, 10:59 AM
  4. Media server running but not on t.v
    By Trancera in forum Mezzmo Questions and Support
    Replies: 2
    Last Post: 01-06-2011, 08:44 AM
  5. Replies: 0
    Last Post: 06-01-2010, 08:52 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •