Results 1 to 7 of 7

Thread: Streaming to Xbox One Stopped working

  1. #1
    Join Date
    Jan 2013
    Posts
    15

    Exclamation Streaming to Xbox One Stopped working

    Updated to the newest mezzmo and I can no longer stream to my xbox one.

    I use the android app to choose the movie from my mezzmo server and play to xbox video.

    It was working fine before the newest mezzmo version now it doesn't work.

    In the android app, the xbox is selected as the device and my server as the media server. I can browse my movies, but now when I click play, xbox video opens as usual but the movie never plays.

    I have tried restarting everything but still nothing.

  2. #2
    Join Date
    Sep 2009
    Posts
    1,961

    Default

    Hi Crafty,
    please enable diagnostic logging http://forum.conceiva.com/showthread...nostic-logging then after restarting your Mezzmo media server try streaming a file to the XBox One then send us the logs at support [at] conceiva [dot] com after the file fails to play.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Jan 2013
    Posts
    15

    Default

    Hey Peter,

    I just emailed the log files.

    One more note, when I click on the movie I want to play from the app, it does everything it supposed to do. I go to playlist in the app and it says playing, but the time does not advance and after about 3 seconds it just says stopped.

    Wonder if this line has anything to do with it?

    28136 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] > 12F8 [ Microsoft Xbox One]: session 07973602, socket 5160, f = 60658920, cp/tb/l/t = 65825130 / 9173490927 / 9107665797 / 63970
    28137 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] INFO > Sending bytes from 65825130, length=63970
    28138 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] OUT > 12F8 SendTo: (send) socket 5160, length = 63970, bytes not sent
    28139 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] > ---------------------------------------------------------------------
    28140 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] INFO > 12F8 SendTo: we are blocked on socket 5160
    28141 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] SOCK > 12F8 closing socket 5236 (UnBlockChain - chain 4678108)
    28142 - Nov 04 19:18:07.515 [ThreadID:1430] - [1430] INFO > 1430 fd_counts: readset = 6, writeset = 0, errorset = 6, tv_sec = 2, tv_usec = 360000, slct = -1, v = 2360
    28143 - Nov 04 19:18:07.515 [ThreadID:1430] - [1430] INFO > 1430 fd_counts: readset = 6, writeset = 1, errorset = 7, tv_sec = 2, tv_usec = 360000, slct = 0, v = 2360
    28144 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] > Streaming (1) (7061) to Microsoft Xbox One (192.168.1.4) on socket 5160 sent 65889100 / 9173490927 bytes (0.72%), streaming for 26 / 8057 seconds (0.32%), transcoded = 0, updated playcount = 0
    28145 - Nov 04 19:18:07.515 [ThreadID:12f8] - [12F8] INFO > 12F8 Not everything was sent on socket 5160, we need to wait for SendOK event to continue (PAUSE = 1)!
    28146 - Nov 04 19:18:07.531 [ThreadID:1430] - [1430] INFO > select returned 1
    28147 - Nov 04 19:18:07.531 [ThreadID:1430] - [1430] SOCK > select triggered writeset socket 5160
    28148 - Nov 04 19:18:07.531 [ThreadID:1430] - [1430] OUT > 1430 PostSelect: (send) socket 5160, length = 63970, bytes sent = 63970
    Last edited by Crafty; 11-05-2014 at 01:34 PM.

  4. #4
    Join Date
    Sep 2009
    Posts
    1,961

    Default

    Hi Crafty,
    the logs look okay, Mezzmo is streaming the transcoded file but there may be a problem with the transcoded file. Please delete the transcoded file from the Transcoding tab in the properties of the file in Mezzmo then try streaming the file again.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Jan 2013
    Posts
    15

    Default

    Strange!

    That worked. I usually pre-transcode files. I wonder what changed that wouldn't allow this to play pre-transcoded. Streaming with transcoding on the fly now.

  6. #6
    Join Date
    Jan 2013
    Posts
    15

    Default

    Quick replies as always! You guys are the best!

  7. #7
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Glad that works, Crafty .

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

Similar Threads

  1. Stopped working with uploaded.net links
    By clark kent in forum DownloadStudio Questions and Support
    Replies: 1
    Last Post: 04-29-2014, 10:40 AM
  2. Mezzmo has stopped working upon startup
    By VladTheLegend in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-20-2013, 12:25 PM
  3. Subtitles stopped working after upgrade to 3.0.0.0
    By john.r.fuller in forum Mezzmo Questions and Support
    Replies: 62
    Last Post: 03-22-2013, 10:06 AM
  4. videoname.jpg stopped working?
    By Gus in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 10-03-2012, 09:32 AM
  5. ffmpeg.exe has stopped working
    By dkubicek in forum Mezzmo Questions and Support
    Replies: 9
    Last Post: 12-07-2010, 02:47 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •