Results 1 to 5 of 5

Thread: Panasonic VIERA ST60 (2013) Streaming AVCHD problems

  1. #1
    Join Date
    Dec 2014
    Posts
    2

    Default Panasonic VIERA ST60 (2013) Streaming AVCHD problems

    I have a lot of home videos that I took with my camera that are in AVCHD format. When I stream them to my TV via Mezmo there is no sound.
    I am using 2013 base model profile.
    Here is ffmpeg info for one of the files.

    ffmpeg version N-66094-gbb8b752 Copyright (c) 2000-2014 the FFmpeg developers
    built on Sep 4 2014 16:23:51 with gcc 4.8.2 (GCC)
    configuration: --enable-memalign-hack --arch=x86_64 --target-os=mingw32 --cross-prefix=x86_64-w64-mingw32- --enable-static --disable-shared --enable-zlib --disable-postproc --prefix=/home/peter/ffmpeg/build/gpl64 --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect --extra-cflags=-I/home/peter/cc32/include --extra-ldflags=-L/home/peter/cc64/lib --pkg-config=pkg-config --disable-w32threads --enable-libvpx --enable-libvorbis
    libavutil 54. 7.100 / 54. 7.100
    libavcodec 56. 1.100 / 56. 1.100
    libavformat 56. 4.100 / 56. 4.100
    libavdevice 56. 0.100 / 56. 0.100
    libavfilter 5. 0.103 / 5. 0.103
    libswscale 3. 0.100 / 3. 0.100
    libswresample 1. 1.100 / 1. 1.100
    Input #0, mpegts, from 'D:\pictures\PHOTOfunSTUDIO\2010\02\videos\2008021 3_110130.m2ts':
    Duration: 00:00:45.06, start: 0.366667, bitrate: 15148 kb/s
    Program 1
    Stream #0:0[0x1011]: Video: h264 (High) (HDMV / 0x564D4448), yuv420p(tv), 1280x720 [SAR 1:1 DAR 16:9], 59.94 fps, 29.97 tbr, 90k tbn, 119.88 tbc
    Stream #0:1[0x1100]: Audio: ac3 (AC-3 / 0x332D4341), 48000 Hz, stereo, fltp, 192 kb/s
    At least one output file must be specified

    <MEZZMO>: Child process ended with code: 109, ExitCode=1


    ---> DB Level Info: 40, 100
    ---> Frame rate: 59.94
    ---> Aspect ratio: 16:9 PAR=1:1
    ---> Duration: 00:00:45

  2. #2
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Try this: Right-click on the AVCHD file in Mezzmo and click Properties. On the Properties dialog, go to the Transcoding tab and click the 'Use Original File' button. On the 'Choose Device' dialog, select your Viera TV and click OK. Click OK to save your changes. Now try to stream the video to your TV. Mezzmo server will stream the original video and not transcode it. Let us know the result. If it plays OK, then we'll tweak the device profile & provide it to you to try.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  3. #3
    Join Date
    Dec 2014
    Posts
    2

    Default

    Paul, that did not work. It does not play the file at all - the same behavior as with 2013 Models profile. By the way there are several profiles for Panasonic Viera TVs. I find that I get the best performance with 2013 Base Models profile (and most formats work with this one). Since all my home videos were made using AVCHD format (and there are a lot of them from the past several years) it would be great if you can figure out how to get sound working using transcoding.
    Thanks.

  4. #4
    Join Date
    Nov 2007
    Location
    Melbourne, Australia
    Posts
    11,616

    Default

    Understand. Email us at support [at] conceiva [dot] com and we'll provide a tweaked device profile.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at http://www.conceiva.com/products/mez...mo_android.asp
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at http://www.mezzmo.com/wiki/doku.php?...odi_user_guide
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at http://www.mezzmo.com/wiki/doku.php?...oku_user_guide
    Wiki: User Guides & Reference Manual at http://www.mezzmo.com/wiki
    Facebook: http://www.facebook.com/Mezzmo.DLNA.Server
    Twitter: https://twitter.com/conceiva_mezzmo
    Web: http://www.mezzmo.com

  5. #5
    Join Date
    Feb 2011
    Posts
    29

    Default

    coul it be an Options-Issue with your tv????

    I know that Samsung has an Audio Option with 24000 or 48000 Hz enabled...

    Perhaps u can check your Audio Options on your tv...

    HTC

Similar Threads

  1. Pre-Transcoding question re: Blu-Ray ISO, Panasonic Viera ST60 DNLA
    By milosz in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 09-09-2014, 09:17 AM
  2. Trouble streaming .mkv to Panasonic Viera ST60
    By kristofke in forum Mezzmo Questions and Support
    Replies: 7
    Last Post: 07-14-2014, 11:31 AM
  3. AVCHD streaming jerky on Panasonic DMP-BDT220
    By pktiwary in forum Mezzmo Questions and Support
    Replies: 6
    Last Post: 01-14-2013, 11:06 AM
  4. Subtitle problems in Panasonic Viera TC-L42U30A
    By dmassive in forum Mezzmo Questions and Support
    Replies: 4
    Last Post: 12-18-2012, 03:12 PM
  5. Panasonic Viera TC-L32E3 Transcode Problems
    By akirchwey in forum Mezzmo Questions and Support
    Replies: 1
    Last Post: 08-06-2012, 09:22 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •