Results 1 to 2 of 2

Thread: thumbnail creation for videos crashes ffmpeg

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Oct 2010

    Default thumbnail creation for videos crashes ffmpeg

    1st@all: I know it's a still known problem due to limitations of ffmpeg ...

    but I think, it would be helpful to post my problem too ...

    My System: Athlon X2 5200 / 2GB RAM / 500 GB Samsung HD / Win7prof. x32
    My Mezzmo: (downloaded 2010-10-20)

    There's a folder containing about 50 small avi-files, ripped from DVD in the same format with the same software
    only three of these files don't have a thumbnail ...
    but all of these files have the same ffmpeg information than the other ones ...
    so I can't find a difference betwenn the "good" and "bad" files ...

    here an ffmpeg-info from a "bad" file:
    FFmpeg version SVN-r25446, Copyright (c) 2000-2010 the FFmpeg developers
      built on Oct 12 2010 10:38:21 with gcc 4.4.2
      configuration: --enable-memalign-hack --arch=x86 --target-os=mingw32 --cross-prefix=i686-mingw32- --enable-static --disable-shared --enable-zlib --disable-ffprobe --disable-ffplay --prefix=/media/windows-share/ffmpeg --extra-cflags=-U__STRICT_ANSI__ --enable-libmp3lame --enable-libx264 --enable-gpl --extra-libs='-lx264 -lpthread' --enable-runtime-cpudetect
      libavutil     50.32. 3 / 50.32. 3
      libavcore      0. 9. 1 /  0. 9. 1
      libavcodec    52.92. 0 / 52.92. 0
      libavformat   52.81. 0 / 52.81. 0
      libavdevice   52. 2. 2 / 52. 2. 2
      libavfilter    1.50. 1 /  1.50. 1
      libswscale     0.12. 0 /  0.12. 0
    [mpeg4 @ 03241fc0] Invalid and inefficient vfw-avi packed B frames detected
    Seems stream 0 codec frame rate differs from container frame rate: 30000.00 (30000/1) -> 25.00 (25/1)
    Input #0, avi, from 'D:\video\avi\1989.avi':
      Duration: 00:14:09.00, start: 0.000000, bitrate: 1438 kb/s
        Stream #0.0: Video: mpeg4, yuv420p, 676x384 [PAR 1:1 DAR 169:96], 25 fps, 25 tbr, 25 tbn, 30k tbc
          strn            : Video 
        Stream #0.1: Audio: mp3, 48000 Hz, 2 channels, s16, 128 kb/s
          strn            : Audio 
    At least one output file must be specified
    ---> DB Level Info: -99
    by excluding these three files the thumbnail creation works well ...
    by including these files, I get an error message from ffmpeg.exe ...

    tried out last pre-compiled win32 ffmpeg.exe from 2010-10-21 ... no changes ...

    Tested once more on another machine with same mezzmo-version:
    2nd TestSystem: Intel Core2Duo 8600 / 8GB RAM / 120GB SSD / 1TB HD / Win7prof. x64
    same result ...

    any ideas !?

  2. #2
    Join Date
    Nov 2007
    Melbourne, Australia


    Unfortunately all I can offer is a newer build of ffmpeg that most probably still won't process those files, but won't give you a crash window either - if you'd like that, please send a message to support (at) conceiva (dot) com and I'll send you the download link.

    Mezzmo Android: Install it on your tablet, smartphone, Android TV or Amazon Fire to browse and stream files from your Mezzmo library to all your devices. Full details at
    Mezzmo for Kodi Add-on: Install it into Kodi to stream files from your Mezzmo library directly in Kodi. Full details at
    Mezzmo for Roku App: Install it onto your Roku to stream files from your Mezzmo library. Full details at
    Wiki: User Guides & Reference Manual at

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts